Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 332
  • Last Modified:

delll 1950 just go 2 new 300GB drives how do I get them to be recognized in ESX 5.5?

they show up in the bios but i cannot see them in ESXI

thanks
!!!
0
NAMEWITHELD12
Asked:
NAMEWITHELD12
2 Solutions
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
What Dell 1950 model is this?

is it the 1950-III, because I cannot see it listed on the HCL for 5.5...

only 5.1 U2

Could be the issue not supported or certified for the 1950

Re-install and use 5.1 U2

see here

http://www.vmware.com/resources/compatibility/search.php

Are you using the OEM DELL Vendor version of ESXI ? (download from the Dell website!)

Correct storage controller driver in use?

Firmware updated on the 1950 ?

You did create a virtual disk? CTRL-R at the POST test Storage Controller BIOS at BOOT?
0
 
arnoldCommented:
You have to use the Dell open manage tools to either set them up in a new raid volume, or add them to an existing raid after which point you will need to refresh the host os.

Is your 1950 using a perc RAID?
0
 
NAMEWITHELD12Author Commented:
You did create a virtual disk? CTRL-R at the POST

I am stupid and WAS  not looking in the right place in the BIOS!!!!!


at ttop of the screen on "VD MGMT" goto "controller 0" and " create New VD"
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now