Solved

Unable to setup Automatic Replies in Outlook 2010 or OWA

Posted on 2014-11-13
13
699 Views
Last Modified: 2014-11-30
Hi,

I've got a user who is unable to enable their Automatic Replies in Outlook 2010 or the Outlook Web App. When the user tries to enable the Automatic Replies they get an error message. In the Outlook Web App the error message is "An unexpected error occured and your request couldn't be handled.

I deleted the users mailbox and recreated, this still didn't resolve the issue. No other users are getting this problem!
OWA.JPG
0
Comment
Question by:makel2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
  • +1
13 Comments
 
LVL 8

Expert Comment

by:tshearon
ID: 40440177
Can you provide the error you get in Outlook please? When you say you deleted the user's mailbox, do you mean you removed it from the Exchange server and created a brand new mailbox? Also you may want to check your authentication settings for your EWS directory. Make sure you have basic auth set. Also, is autodiscover working for this user? You can check if autodiscover works by ctrl+left click on the outlook icon in the system tray.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 40440212
If you recreated the mailbox then it has to be something client side, or affecting more users than you are aware of. I cannot think of any scenario where a mailbox recreation would not resolve this issue.

You need to be clear on what exactly you did.
Did you create a new AD account for example? If not then the problem may well still exist because a lot of issues are AD related rather than Exchange.
Ensure that permission inheritance is enabled on the account for example.

Simon.
0
 

Author Comment

by:makel2
ID: 40440286
Nope I didn't create another AD account. I could delete it but that could cause problems Where could I check the permission inheritance?
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 40440444
That will be why the problem didn't go away. A new mailbox is really just a container for content, it doesn't do much for permission errors, which this almost certainly is.

Permission inheritance is on the Security tab of the user in ADUC.

Simon.
0
 

Author Comment

by:makel2
ID: 40440473
Yeah I can see alot of group information in there is there anything in Particular I need to be checking for. Include inheritable permissions from this object's parent is checked off
0
 

Author Comment

by:makel2
ID: 40442330
The Error message that the user got was "Autoconfiguration is unable to determine your settings!
0
 
LVL 9

Accepted Solution

by:
Veerappan Sundaram earned 500 total points
ID: 40442349
Basically, you need to check the Autodiscover function for this user.
Two Ways:
1. Ctrl+Right click on the outlook icon in system tray (Right Hand bottom corner) --> Click "Test Email
      AutoConfiguration" --> Except "Use AutoDiscover", clear other two check boxes --> Click on Test
2. https://your_CAS_Array_Name/autodiscover/autodiscover.xml --> you should get the result like below:
         <?xml version="1.0" encoding="UTF-8"?>
               -<Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">
                     -<Response>
                         -<Error Id="1589385650" Time="19:38:03.1654551">
                          <ErrorCode>600</ErrorCode>
                          <Message>Invalid Request</Message>
                         <DebugData/>
                         </Error>
                   </Response>
            </Autodiscover>

If AutoDiscover function fails,
1. Check for Proxy exception settings, if you have proxy configuration enabled for users - your autodiscover URL  
     should be in Exclusion list.
2. Check and remove disabled public delegate for this user's mailbox - Meaning, this user might have had delegate access to other user, say X and User-X mailbox is deleted.

Thanks,
Veera.
0
 

Author Comment

by:makel2
ID: 40447750
Tried all that it's still not working. I now have another user with the same issue except she can't she or free busy information. There is only two users affected by this issue and I'm pity sure it's an Outlook 2010 problem. Any other ideas, reg fixes?
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40447863
Did you ever check autodiscover at the client as suggested? Judging by the way you answered that has not been done. Checking the autodiscover won't fix anything, it will only provide a go or no go result. So we are looking for the result of that test before we can proceed to help you.
0
 

Author Comment

by:makel2
ID: 40448138
Hi tsheraon is working fine for every other user. So that's about three and a half thousand users that are okay. Two are not are not and that's the message that appears. The result from testing at Outlook 2010 was:

 The Error message that the user got was "Autoconfiguration is unable to determine your settings!

I've tried a few different reg fixes but none worked.
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40448543
That is the error message you received when you were performing the connectivity test at the outlook client? I have never seen it produce that kind of error before. Normally it checks several services and gives you the results on screen in a log like format.
0
 
LVL 9

Expert Comment

by:Veerappan Sundaram
ID: 40448992
Run the Autodiscover testing on a working client. Note the URL for Autodiscover from the result.
Use the URL in Internet browser to check the response on working client and problematic clients.

https://your_CAS_Array_Name/autodiscover/autodiscover.xml  - just a sample URL for Autodiscover.

Do you have a proxy configured for your client?
Do these problematic clients use any VPN, like open VPN?

Thanks,
Veera.
0
 

Author Closing Comment

by:makel2
ID: 40472532
It was the proxy exception settings, somebody migrated the users to the new Exchange 2010 system but didn't update the proxy exceptions in the GPO. Thanks for your help.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you’re making plans to join the modern business race, you should analyze various details that may affect your results. Nowadays, millions of businesses are trying to grow into established and appreciated professional enterprises.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question