• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 149
  • Last Modified:

BackupExec 2010 R3 won't backup over different interface!

Hi, all!  Using BackupExec 2010 R3 on Win2k8 R2 server, trying to back up files from another Win2k8 R2 server (with agent installed) across a separate interface ("VLAN198") thru switch ports specifically set up for that VLAN (198).  That specific NIC interface is selected in the BE job properties (Network & Security), both with and without a specific subnet selected (subnet x.y.198.z).  Jobs succeeds backing up files on the BackupExec server itself (local files), but fails when attempting to connect to the machine across the 198 subnet (error: Media Server was unable to connect to the remote machine using subnet x.y.198.z on network interface "VLAN198").  Please note that backups work fine thru the default subnet, and have been working perfectly since installation.  I'm trying get backups working thru specific interfaces, and keep getting this same error.

Suggestions?  I'm sure it's probably something simple that I'm missing.

Thanks!
Steve
0
SteveBottoms
Asked:
SteveBottoms
  • 4
  • 3
1 Solution
 
A KarelinCommented:
Is your target server in subnet x.y.198.z?
Do have route to this server throuhg the gateway or the interface in subnet x.y.198.z or traffic goes through the default gateway?
0
 
SteveBottomsAuthor Commented:
A Karelin, thanks for responding!

Yes, the target server is on the x.y.198.z subnet (ie, has a NIC configured with that IP address).  This particular subnet has no default gateway (basically peer-to-peer), and all devices in this subnet are contained within a specific VLAN.  No off-subnet routing is needed.  I can ping/browse to the target IP address from the BE server without issue.

I've pushed out the agent to the specific IP address (x.y.198.32) of the target server, EVEN THOUGH the agent is already installed and operational on that server using "Any available interface".  The backup still failed ("unable to connect to the remote machine"), so it doesn't appear to be a registered agent issue by IP address.

Steve
0
 
A KarelinCommented:
Try to use only the interface from x.y.198.z subnet for the target server, for jobs, for installing the agent. Remove agent from server and reinstall.

DId you check firewalls options on your servers? Try check ports on the servers by telnet. http://www.symantec.com/docs/HOWTO22989

On the Remote Agent publishing screen:
Check the box which says 'Enable remote agent to publish the IP address and name of the remote computer and the version of the Remote Agent to media server'

DId you make "Establish Trust Relationship"?

Enable debug logs for the agent and look into.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
SteveBottomsAuthor Commented:
A Karelin, thanks for replying.

1) I've removed and re-installed the agent on the target server, specifying the IP address as the machine in the Agent installer, and have made sure the checkbox "Enable remote agent to publish..." is checked.
2) There are no firewalls involved, software or hardware, between the Media Server and the target server.
3) A trust relationship is established as best I can tell.

Steve
0
 
A KarelinCommented:
Try to use SGMON utility to perform a live debug of the BE server.
0
 
SteveBottomsAuthor Commented:
Still can't get it working, but I'll keep plugging away!

Thanks to those that responded!
0
 
SteveBottomsAuthor Commented:
No solution at this time, so closing question.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now