Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4323
  • Last Modified:

Windows cannot access \\SERVER\SHARE

Hi guys,

this one is driving me mad.  So I have this laptop running Win8.1Prox64 in standalone mode.  I use this laptop to go around from client to client so the laptop isn't part of any domain.

When connected to a LAN with domain, I can resolve the server, I can ping the server, but I cannot access it. (error "Windows cannot access \\SERVER\Share.  Check the spelling of the name, ..." Error code 0x80070035

The laptop is not part of any homegroup, is the network discovery ON, the location is set to PRIVATE, I can access any other share from an Apple MacOS or a Linux-based NAS, just no access to any SMB from any windows machine (Server or workstation).

DNS resolution is fine, DHCP is fine, no errors logged, I'm puzzled.

Ideas ?
0
CBM Corporate
Asked:
CBM Corporate
  • 9
  • 4
  • 4
  • +2
1 Solution
 
Frosty555Commented:
This can often be caused by a NETBIOS issue.

Can you try accessing the share by it's IP address, or it's FQDN (e.g. SERVER.domainname.tld), instead of it's shortname (e.g. SERVER) ?

Also is your DHCP server sending the appropriate options for the right connection-specific DNS suffix?
0
 
CBM CorporateAuthor Commented:
Yep both IP and FQDN fail with the same error.  It resolves fine though which makes no sense whatsoever.
0
 
Frosty555Commented:
The error indicates a communication issue. Usually NETBIOS isn't working (e.g. netbios service was expected to work because your computer is on a workgroup, but the DHCP server in your environment is telling your computer not to use it because it is a domain environment), Or, name resolution is fine but something is blocking the communication involved in the handshaking when you connect to the server.

Do you have a third party firewall or antivirus that is potentially getting in the way?

Also just as a test, try forcing NetBIOS to be turned on by going to View Network Connections->Your network adapter->Properties->TCP IPv4 Properties->Advanced->WINS->NetBIOS settings, and select "Enable NetBIOS over TCP/IP".


Lastly, try connecting to the server using the NET USE command at the command prompt, and make sure to include good domain credentials, e.g.

NET USE X: \\server\share /user:YOURDOMAIN\johndoe thepassword
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
CBM CorporateAuthor Commented:
On my lappy there's ZoneAlarm running but it lets me go through when not in a domain network, and on the server, nothing aside the Windows firewall.
A workgroup Win7 or XP can connect to the server, just not a Win8.1

I enabled NetBIOS, rebooted, no change.
TCP/IP NetBIOS Helper Service is running.

And mapping drive fails as well with either IP or FQDN
0
 
remeshkCommented:
Could you please try this solution.

To resolve this issue, install update rollup 2975719. For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base:
2975719 August 2014 update rollup for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2
0
 
CBM CorporateAuthor Commented:
That update was already installed about two months ago, I had the issue before though.  I've reinstalled it and it made no changes.
0
 
jkaiosCommented:
The problem is purely Windows security and authentication.  Since your laptop in NOT part of the domain, you need to have at least one LOCAL account on the laptop that has the same password as the user on the domain.  For example, if the local Administrator is enabled on the laptop and has the same password as the Administrator on the domain, then you can log in to the laptop as Administrator and access shares on the server.

Please note that being able to ping the server has nothing to do with the Windows operation system itselft and its security configuration.  The Ping utility runs/works on a different level in the OSI model than the when trying to access any resource on the network, which involves TCP port 445, 139, 138, 137, etc.
0
 
CBM CorporateAuthor Commented:
Okay, thanks for the ping explanation, I knew that already. This was just an additional piece of info.

I disagree with your comment though, if I may, you don't need to have a local account in your local SAM to gain access to a resource, whether it's a server in a domain or not.  Either you are part of the said domain and you have access without being prompted for authentication, or you are not part of the domain in which case you should be prompted for authentication against the domain.

In my case, I am not prompted for anything, just an error is thrown at me.
0
 
McKnifeCommented:
Please uninstall zonealarm, reboot and retry. Usually, these problems come from 3rd party firewalls or security software running wild.
0
 
jkaiosCommented:
If I were u I would try to join the laptop to the domain n if the problem goes away then I know that its windows security. I've experienced that many, many times that's why I was suggesting that u try the built in Administrator account, did u?
0
 
jkaiosCommented:
In addition to my comments above, u don't have to join the domain if u do not have to. But try the Administrator account provided that it has the same password as the Administrator account in the domain. It's always worth a try than to speculate...trial n error is what I've always learned from.
0
 
CBM CorporateAuthor Commented:
True, but this occurs on any domain, in any network.  I can't join all domains I visit really.  ZoneAlarm was uninstalled and the same behavior occurred.
0
 
McKnifeCommented:
If zone alarm hasn't wrecked the system, then this is something unusual and in no way expected behavior. Nevertheless try a net use script
net use x: \\server\share /user:domainname\domainuser domainuserspassword
Please note: that account "domainuser" needs to be entitled to logon to your machine - by default, it would have that permission, so unless changed, it should work.
You could also try a local account of that server:
net use x: \\server\share /user:servername\localserveruser localserveruserspassword
0
 
CBM CorporateAuthor Commented:
Tried that... :(
0
 
McKnifeCommented:
Always add error messages if any.
0
 
CBM CorporateAuthor Commented:
Always the same error message : Windows cannot access \\SERVER\Share.  Check the spelling of the name, ..." Error code 0x80070035 which makes no sense as the spelling is a-OK
0
 
McKnifeCommented:
Did you verify if port 445 is even accessible?
telnet servername 445
0
 
CBM CorporateAuthor Commented:
yes it is.  But it's not just access to the DC's shares, it's just about any SMB share in the network, PC or member server.  My laptop refuses to prompt for a credential window, whereas another computer using W7 or XP would access fine.
0
 
jkaiosCommented:
Have you tried manually adding Windows credentials via the Credential Manager in Control Panel?

Also, can you temporarily turn off the built-in Windows Firewall (if it's currently on) and see if it's the cause?

This could be helpful:
http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/home-network-issue-0x80070035-network-path-not/f7ee3015-f487-45ef-9702-d1386ed66779
0
 
CBM CorporateAuthor Commented:
Thanks, though not a direct solution it helped pointing me to the right direction, I had "phantom" NICs from the SonicWALL VPN Client. Cleared these and I am now prompted for authentication when accessing the DC, once authenticated, all good.

Cheers, and thanks to the "community" for your two cents.
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

  • 9
  • 4
  • 4
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now