?
Solved

Need an Office 365/Exchange Expert - AutoDiscover Error in Hybrid Scenerio

Posted on 2014-11-13
5
Medium Priority
?
598 Views
Last Modified: 2014-11-17
we have a office 365 instance with a hybryd server

i have email user@domain.com which its configuration are as follow

SMTP:user@domain.com
smtp:user@domain.onmicrosoft.com routable (address through office)
smtp:user@domain.mail.onmicrosoft.com routable (address through hybrid server)

target address is: smtp:user@domain.mail.onmicrosoft.com

webmail works but the issue is that autodiscovery fails so outlook.com cant be setup

just want to add also user cant be found in EMC either as others "Remote Mailbox"
0
Comment
Question by:Jorge Ocampo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 42

Assisted Solution

by:Vasil Michev (MVP)
Vasil Michev (MVP) earned 1336 total points
ID: 40442038
Where is your autodiscover pointing at? Run the tests via ExRCA (http://aka.ms/rca) and via Outlook (hold CTRL, right-click on Outlook's icon in the tray, select Test E-mail Autoconfiguration), post the sanitized results here.
0
 
LVL 2

Author Comment

by:Jorge Ocampo
ID: 40442705
its pointing to @domain.com the onprem exchange when the attributes tell it to point to hybrid
0
 
LVL 42

Accepted Solution

by:
Vasil Michev (MVP) earned 1336 total points
ID: 40443056
Post the test results so we can have a look.
0
 
LVL 31

Assisted Solution

by:Gareth Gudger
Gareth Gudger earned 664 total points
ID: 40445324
just want to add also user cant be found in EMC either as others "Remote Mailbox"

Was this user created on the Office 365 or on the on premise side. Sounds like autodiscover is failing because the user doesn't exist on premise.

If that is the case you may want to make sure Rich Coexistence is enabled in DirSync.
http://support.microsoft.com/kb/2406830

And as Vasil mentioned. Need to know what www.exrca.com reports.
0
 
LVL 2

Author Comment

by:Jorge Ocampo
ID: 40447774
adding mail nickname fixed the issue
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses
Course of the Month9 days, 3 hours left to enroll

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question