I am installing Sharepoint foundations 2013 on a 2012 server, but i am running into this problem...

After I install all the prerequisites- it tells me that appfabric is not installed correctly- has me uninstall and re-install and I am still getting the same error message,

Please advise
Carlos MarinManagerAsked:
Who is Participating?
 
Mohit NairSenior AssociateCommented:
Its ideally recommended that you uninstall appfabric prior to installing prerequisites. Let me know what error do you receive ?
0
 
Jayaraja JayaramanSharepoint Architect ConsultantCommented:
can you try using the cmd line below for installing?

prerequisiteinstaller.exe
/SQLNCLi:prerequisiteinstallerfiles\sqlncli.msi
/PowerShell:prerequisiteinstallerfiles\Windows6.1-KB2506143-x64.msu
/NETFX:prerequisiteinstallerfiles\dotNetFx45_Full_x86_x64.exe
/IDFX:prerequisiteinstallerfiles\Windows6.1-KB974405-x64.msu
/Sync:prerequisiteinstallerfiles\Synchronization.msi
/AppFabric:prerequisiteinstallerfiles\WindowsServerAppFabricSetup_x64.exe
/IDFX11:prerequisiteinstallerfiles\MicrosoftIdentityExtensions-64.msi
/MSIPCClient:prerequisiteinstallerfiles\setup_msipc_x64.msi
/WCFDataServices:prerequisiteinstallerfiles\WcfDataServices.exe /quiet
/KB2671763:prerequisiteinstallerfiles\AppFabric1.1-RTM-KB2671763-x64-ENU.exe
0
 
Carlos MarinManagerAuthor Commented:
prerequisiteinstaller.exe
not recognized as an internal or external command...
0
 
Carlos MarinManagerAuthor Commented:
Re-installed appfabric thanks all is well.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.