Solved

Outlook 2010 search is no longer working after turning off the cache mode

Posted on 2014-11-14
9
17 Views
Last Modified: 2015-11-29
Hi

I had to turn off the cache mode as it was taking a long time to open and verify the email box.

But email search is no longer working after turning off the cache mode.

Any thoughts?

Yamin
0
Comment
Question by:yaminz66
  • 5
  • 3
9 Comments
 
LVL 18

Expert Comment

by:Peter Hutchison
ID: 40442310
Is the mailbox on an Exchange server or just a local PST file connecting via IMAP/POP?
If mailbox is on Exchange, make sure that the Database catalogs are ok and Search service has started.
Check that Outlook is included in the Indexing options (File, Options, Search, Indexing Options).
0
 

Author Comment

by:yaminz66
ID: 40442543
Hi

The mailbox on the Exchange server - the search works on PSTs but not on that sepcific mailbox.
How do I ensure the Database catalogs are ok?
The search service is running, it was all working before anyway.

Regards
0
 
LVL 18

Expert Comment

by:Peter Hutchison
ID: 40442756
To check that the index catalogs are ok is to login to a mailbox and do some test searches and make sure that the expected results come up.
0
 

Author Comment

by:yaminz66
ID: 40444744
Hi

Yes they are, only the email box where cache mode is turned off the search stops working. I know there is a relationship, as I have seen references to the two elsewhere.

Regards

Yamin
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 
LVL 18

Expert Comment

by:Peter Hutchison
ID: 40445717
Here is a good article you can use the troubleshoot search in Outlook:
http://support.microsoft.com/kb/2769651
0
 

Author Comment

by:yaminz66
ID: 40447012
Hi

Turning off the cache mode disables the search and turning it on enables it -

I am still at loss

Regards
0
 
LVL 1

Expert Comment

by:BigRBTrout
ID: 41284764
None of the MS things worked for us.  It's intermittent, as well.  Some users it works fine, some it doesn't.
0
 

Accepted Solution

by:
yaminz66 earned 0 total points
ID: 41311185
HI

I found the answer. The mailbox had other mailboxes open. Once I removed them it was all working.

Regards
0
 

Author Closing Comment

by:yaminz66
ID: 41333434
I found the solution myself.
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Find out how to use dynamic social media in email signatures with this top 10 DOs & DON’Ts.
Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now