Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Outlook 2010 search is no longer working after turning off the cache mode

Posted on 2014-11-14
9
Medium Priority
?
27 Views
Last Modified: 2015-11-29
Hi

I had to turn off the cache mode as it was taking a long time to open and verify the email box.

But email search is no longer working after turning off the cache mode.

Any thoughts?

Yamin
0
Comment
Question by:yaminz66
  • 5
  • 3
9 Comments
 
LVL 20

Expert Comment

by:Peter Hutchison
ID: 40442310
Is the mailbox on an Exchange server or just a local PST file connecting via IMAP/POP?
If mailbox is on Exchange, make sure that the Database catalogs are ok and Search service has started.
Check that Outlook is included in the Indexing options (File, Options, Search, Indexing Options).
0
 

Author Comment

by:yaminz66
ID: 40442543
Hi

The mailbox on the Exchange server - the search works on PSTs but not on that sepcific mailbox.
How do I ensure the Database catalogs are ok?
The search service is running, it was all working before anyway.

Regards
0
 
LVL 20

Expert Comment

by:Peter Hutchison
ID: 40442756
To check that the index catalogs are ok is to login to a mailbox and do some test searches and make sure that the expected results come up.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 

Author Comment

by:yaminz66
ID: 40444744
Hi

Yes they are, only the email box where cache mode is turned off the search stops working. I know there is a relationship, as I have seen references to the two elsewhere.

Regards

Yamin
0
 
LVL 20

Expert Comment

by:Peter Hutchison
ID: 40445717
Here is a good article you can use the troubleshoot search in Outlook:
http://support.microsoft.com/kb/2769651
0
 

Author Comment

by:yaminz66
ID: 40447012
Hi

Turning off the cache mode disables the search and turning it on enables it -

I am still at loss

Regards
0
 
LVL 1

Expert Comment

by:Scott Miller
ID: 41284764
None of the MS things worked for us.  It's intermittent, as well.  Some users it works fine, some it doesn't.
0
 

Accepted Solution

by:
yaminz66 earned 0 total points
ID: 41311185
HI

I found the answer. The mailbox had other mailboxes open. Once I removed them it was all working.

Regards
0
 

Author Closing Comment

by:yaminz66
ID: 41333434
I found the solution myself.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 trialware OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their Exchange server is no longer available or other critical issues with Exchange server or impo…
A few solutions to a problem some of us have been having when trying to add Hostgator email accounts to Outlook 2016 (will probably work with Outlook 2013 as well).
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question