Link to home
Start Free TrialLog in
Avatar of yaminz66
yaminz66Flag for United Kingdom of Great Britain and Northern Ireland

asked on

Outlook 2010 search is no longer working after turning off the cache mode

Hi

I had to turn off the cache mode as it was taking a long time to open and verify the email box.

But email search is no longer working after turning off the cache mode.

Any thoughts?

Yamin
Avatar of Peter Hutchison
Peter Hutchison
Flag of United Kingdom of Great Britain and Northern Ireland image

Is the mailbox on an Exchange server or just a local PST file connecting via IMAP/POP?
If mailbox is on Exchange, make sure that the Database catalogs are ok and Search service has started.
Check that Outlook is included in the Indexing options (File, Options, Search, Indexing Options).
Avatar of yaminz66

ASKER

Hi

The mailbox on the Exchange server - the search works on PSTs but not on that sepcific mailbox.
How do I ensure the Database catalogs are ok?
The search service is running, it was all working before anyway.

Regards
To check that the index catalogs are ok is to login to a mailbox and do some test searches and make sure that the expected results come up.
Hi

Yes they are, only the email box where cache mode is turned off the search stops working. I know there is a relationship, as I have seen references to the two elsewhere.

Regards

Yamin
Here is a good article you can use the troubleshoot search in Outlook:
http://support.microsoft.com/kb/2769651
Hi

Turning off the cache mode disables the search and turning it on enables it -

I am still at loss

Regards
None of the MS things worked for us.  It's intermittent, as well.  Some users it works fine, some it doesn't.
ASKER CERTIFIED SOLUTION
Avatar of yaminz66
yaminz66
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I found the solution myself.