• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 232
  • Last Modified:

NSLOOKUP problems

having problem s with connections with exchange 2013 , I think the problem  resolves around the NSLOOKUP  when run returns the result Default SERVER : unknown
address  ::1

despite that I have set the NSLOOKUP SERVER and DOMAIN command to the correct SERVER and DOMAIN names several time but something is been changed
0
Alan Duck
Asked:
Alan Duck
  • 3
  • 3
1 Solution
 
Dan McFaddenSystems EngineerCommented:
It initially sounds like you have IPv6 bound to a NIC before IPv4.

Have you verified the binding order of the protocols and the NIC order on these servers?  Microsoft default are not the best setup.

 1. Go to:  Control Panel > All Control Panel Items > Network and Sharing Center
 2. Click "Change adapter settings"
 3. hit the "ALT" key once, the file menu will appear
 4. click "Advanced" then select "Advanced Settings"
 5. On the tab "Adapters and Bindings > Connections area :: make sure you NIC(s) are in the order in which you want them used... Make sure the object "[Remote Access Connections]" is on the bottom.
 6. In the Bindings for "YourNicName" section, make sure TCP/IPv4 is above v6
 7. On the tab "Provider Order" > Network Providers area :: make sure "Microsoft Windows Network" is first.

Click thru all OKs.  Then give it a test.

Address ::1 is the IPv6 what of saying 127.0.0.1 which is localhost.

Dan
0
 
Alan DuckAuthor Commented:
I have made the changes that you suggest but on running the NSLOOKUP I still get the same message
Default Server: unknown
Address: ::1
0
 
Dan McFaddenSystems EngineerCommented:
Could post an IPCONFIG /ALL from the server with the issue?
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
Alan DuckAuthor Commented:
he is the config as requested

C:\Users\Administrator>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : BCS-server
   Primary Dns Suffix  . . . . . . . : bcsn.local
   Node Type . . . . . . . . . . . . : Mixed
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : bcsn.local

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) PRO/1000 EB Network Connection w
ith I/O Acceleration
   Physical Address. . . . . . . . . : 00-15-17-96-CC-D1
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::9e9:d1cd:a6b1:10d6%12(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.60.100.5(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 10.60.100.2
   DHCPv6 IAID . . . . . . . . . . . : 301995287
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-ED-1E-12-00-15-17-96-CC-D1

   DNS Servers . . . . . . . . . . . : ::1
                                       10.60.100.5
                                       80.74.251.39
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{9FD46F22-1754-438F-96E7-5F9C20138289}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
0
 
Dan McFaddenSystems EngineerCommented:
This issue is that the first DNS server is the IPv6 localhost (::1).  I would remove it.

Dan
0
 
Alan DuckAuthor Commented:
that cured the NSLOOKUP problem , I don't know who I missed it but hats off to DAN
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now