Lost Access to Mapped Network Drive after setup of NIC Teaming

We have a host server running Hyper-V with 2 VM's on it running. One is Server 2008 the other is SErver 2012 R2.  Originally they were just sharing a Virtual NIC.  We added an additional 4 Port NIC and set them up as a team, Switch Independent and Hyper-V Port.  Shut down the VM's, changed the NICs to the new Teamed NIC, and booted the VMs back up.  They were able to get online fine, but now our mapped drives to the file server VM are not connecting. And our other server which runs our CRM is up, but our clients on our PC are unable to connect to the Database.  What are we missing? Is there something cached pointing to the old NIC MAC???  
Thanks for the help.
invisimaxAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

aleghartCommented:
Clear ARP cache on all switches.  They may be pointing to the old MAC addresses of the old NIC or virtual interface.

IIRC, Cisco devices default to 4 hours before timeout.  You need to clear it ASAP.  Or, reboot a dumb switch...but that has greater consequences than just clearing arp cache.
0
invisimaxAuthor Commented:
Thanks for the response aleghart, we had switched back to the other virtual nic for now. I will try that when we switch to test again.
Thanks
0
invisimaxAuthor Commented:
I was able to resolve the issue by disabling the Virtual Machine Queues on the physical NIC under the configure options.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
invisimaxAuthor Commented:
I was able to resolve the issue by disabling the Virtual Machine Queues on the physical NIC under the configure options.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.