Windows 8.1 swipe problem

I am using windows 8.1 ( a VMware virtual machine). On occasions, the screen is obscured by an irritating message on the screen as shown below.
I don't have a touch screen so I am unable to get rid of the message.
Is there a way to disable  touch-screen functionality in Windows 8.1 so that I don't get these annoying messages which obscure the screen.

Thanks,

Roger

Screen-shot
LVL 2
alcindorAsked:
Who is Participating?
 
Joe Winograd, EE Fellow 2017, MVE 2016, MVE 2015Connect With a Mentor DeveloperCommented:
> I am unable to get rid of the message

Just move the mouse to the top left corner of the screen and it goes away. Regards, Joe

Update: Here's a TechNet thread that discusses it more thoroughly:
https://social.technet.microsoft.com/Forums/en-US/1907dc63-350b-4bfb-a6fd-03a1544b4029/the-switch-between-apps-window-wont-go-away?forum=w81previtpro
0
 
McKnifeConnect With a Mentor Commented:
It will happen with new user accounts and can be disabled completely.
Joe's link links this: "in gpedit.msc, you can enable the policy “Disable help tips” (User Configuration -> Administrative Templates -> Windows Components -> Edge UI)"
0
 
alcindorAuthor Commented:
Thanks for your prompt response Joe. Points are yours, I will wait a little time longer in case further information regarding how to configure windows 8.1 to with the fact that there is no touch screen on the assumption that this message would not be shown if no touch screen was installed.
My wait might be in vain as I have seen similar prompts on a different native windows 8 PC that has a non-touch screen. I guess Microsoft assumes everyone has a touch screen ?
0
 
alcindorAuthor Commented:
I missed the link in Joe's link. Thanks and have a great weekend,

Roger
0
 
Joe Winograd, EE Fellow 2017, MVE 2016, MVE 2015DeveloperCommented:
You're welcome. You have a great one, too. Regards, Joe
0
All Courses

From novice to tech pro — start learning today.