Solved

Sonicwall Guest VAP Configuration (KB SW10837)

Posted on 2014-11-14
4
214 Views
Last Modified: 2014-11-22
I followed the KB SW10837 (https://support.software.dell.com/kb/sw10837) to create a guest WiFi VAP.  However, I wasn't able to ping out when using Guest.  The Corporate VAP work fine but when I use the Guest VAP I can only connect to the WiFi but I cannot ping the default gateway or out.

I am getting the correct IP assignment and WiFi authentication is not the issue.  I think there must be a firewall or NAT configuration I need to add but not shown on the KB.

Help in solving this issue is much appreciated.  Thanks in advance.
0
Comment
Question by:Wayne88
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 37

Expert Comment

by:bbao
ID: 40444387
it is by design.

it is technically possible to enable the access (PING) for guest wireless clients but it is not recommended.

if for some reasons you do need to access the gateway, just don't use the guest SSID, use the general SSID instead.
0
 
LVL 18

Author Comment

by:Wayne88
ID: 40445032
Thanks for your reply bbao but it's my mistake in not explaining situation clearly.  It's not only that I cannot ping out but I don't think any traffic is going out.  When I launch the we browser I cannot pull up any page.

I have another sonicwall environment where it was configured by a consultant and with the WiFi I am always able to ping the default gateway.  I am under the impression that the Sonicwall TZ I configured is missing something that's causing it to not be able to communicate out of even ping anything internally.  That's really the problem I am trying to solve.  To be able to browse the internet via the Guest WiFi.
0
 
LVL 18

Accepted Solution

by:
Wayne88 earned 0 total points
ID: 40447475
Found out that the problem was because the WiFi radio channel was set to use the AUTO settings and since there are many WiFi in our building it conflicted with others.  Changed the radio channel to a different one that's not used and it solved the problem.
0
 
LVL 18

Author Closing Comment

by:Wayne88
ID: 40459208
Found out that the problem was because the WiFi radio channel was set to use the AUTO settings and since there are many WiFi in our building it conflicted with others.  Changed the radio channel to a different one that's not used and it solved the problem.
0

Featured Post

Is your NGFW recommended by NSS Labs?

Ours is! NSS Labs Next Generation Firewall Test gives the WatchGuard Firebox M4600 a "Recommended" rating! Curious where your NGFW landed on the  Security Value Map? See the map and download the full report today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
David Varnum recently wrote up his impressions of PRTG, based on a presentation by my colleague Christian at Tech Field Day at VMworld in Barcelona. Thanks David, for your detailed and honest evaluation!
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question