Link to home
Start Free TrialLog in
Avatar of NAMEWITHELD12
NAMEWITHELD12Flag for United States of America

asked on

VCAC 6.01 brand new install install registered services show the date 1970 jan 1

this is a brand new install of IAAS. where would  would the services here get the time from ? is this UNIX time ? or are the services really registered ?User generated image
THANKS!!!!!!!
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Have you configure the Time Zone and Network Time Protocol ?

This seems like the default time for the Clock!

Login to the Appliance as admin, and select Time Settings, and Time Sync, and either select Host time to sync with or an External Time Source.
Avatar of NAMEWITHELD12

ASKER

i guess I just had to wait , I checked and the VCAC core appliance time is set to "use host time"
ASKER CERTIFIED SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
awesome thanks to you I have a single server running VCAC and provisioning VMs for my lab , very cool!
ESXi time keeping, and NTP seems a little buggy, and it keep stopping!
when you mean set the time to external for all , that means the windows IAAS server , the DC and vcenter all should be external
and that is what I did , and it all works fine now

pointed the vApps to the nist.time.gov via IP ( just in case they could not resolve the name)

and used the w32tm

w32tm /config /manualpeerlist:"time.nist.gov" /reliable:yes /update

then went into the registry to make sure it changed , I then set all the time to approximately the same time manually on the windows boxes , rebooted and all is good !!