Outlook 2010 puts forwarded message in Inbox in addition to Sent

I think the question title tells it all.  It is so weird.  Example:  I have a message in my Inbox, and I forward it.  It shows up in Sent, of course, But also in the Inbox.  It must be a setting, but what and where?  Any clues?

Ron Hicks, Arlington VA
Ronald HicksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Look in Outlook, Options, Mail and down to Save options. Make sure "When replying.... " is unchecked and the 3 options below are checked. Restart Outlook and test.

You may need to remake the Outlook Profile but try the above first.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob HensonFinance AnalystCommented:
Is your Inbox set to Conversation view? If so then showing the Forwarded mail is the correct behaviour as it is a continuation of the Conversation.

At the top of the Inbox there should be the Search box and then below that a banner showing how the Inbox is arranged and sorted. I have mine set to Conversation view and the banner for mine shows:

Arrange By: Date (Conversations)        | Newest on Top

Thanks
Rob H
0
Ronald HicksAuthor Commented:
Thanks all.  One of these should do it.
0
JohnBusiness Consultant (Owner)Commented:
@ronhicks22207  - You are very welcome and I was happy to help.
0
Rob HensonFinance AnalystCommented:
@ronhicks - happy to help.

For completeness and people searching EE in future, please can you add a comment when you discover which of these options solved the issue.

Thanks
Rob H
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.