Solved

Outlook Anywhere to SBS 2011

Posted on 2014-11-17
21
123 Views
Last Modified: 2014-11-21
I am trying to set you Outlook Anywhere on a SBS 2011 box. It looks simple. Enable OutlookAnywhere and done. The keep referring to forwarding SSL/HTTPS through the firewall. Is that the same as just normal HTTPS?

OWA works fine. I just can't get Outlook Anywhere to work. Am I missing the SSL\HTTPS port through the firewall? The remote Outlook client just won't find the server.....
0
Comment
Question by:LockDown32
  • 11
  • 7
  • 3
21 Comments
 
LVL 57

Expert Comment

by:Cliff Galiher
ID: 40447301
OA is ready to go on SBS 2011 out of the box. OA and OWA both use 443, so if one works, so should the other. The usual cause for OA not working is external DNS issues not related to SBS.
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40447312
OK. That is what I thought but the DNS entry is the same for both OWA and OA isn't it? mail.domain.com?

Do you mean DNS issues on the client side?
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 40447325
Can you upload a screenshot of your setting please?  Black out the domain if you're not comfortable with us knowing.

Presuming you're using the local server name when specifying the exchange server and adding the OWA address in the remote section?
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 57

Expert Comment

by:Cliff Galiher
ID: 40447326
If the client is external, then it'd need to use an external DNS server to look up the OA server name you provide. So yes, I am talking about client and external DNS records. Also, don't confuse OA and autodiscover. They are often used in tandem, but are different services and each has their own DNS requirements. One can be misconfigured while the other is working fine.
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40447345
I don't use Autodiscover. I just tried Microsoft's Remote Connectivity Analyzer for OA (without the auto discover) and it passed. Does that mean the problem is in my outlook?
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40447351
Sorry David. What settings would you like a screen shot of? Server or client?
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 40447369
If you can show us the account settings of the outlook client that would help.

Control Panel > Mail > Email Accounts

Double click on the account and take a screenshot of these settings and the More Settings section where you specify the outlook anywhere settings.
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40447393
I have no problem with giving the domain. It is gsmetalinc.com

I just added a user to test. It is TestUser and the password is the same TestUser. Can someone verify that the Remote Connectivity Analyzer does pass the OA test to make sure I'm not on drugs?
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40447407
Screen shot attached
Capture.PNG
0
 
LVL 57

Expert Comment

by:Cliff Galiher
ID: 40447476
I noticed you have the authentication method set to NTLM. I am not in a position to spin up my SBS 2011 lab VM, but as I recall, the default config for OA in SBS is to use basic. Over HTTPS, there is not really a security benefit to NTLM, and NTLM doesn't always work well with some NAT implementations, hence the decision to make basic the default.

It is also possible that you did change to NTLM on the server end, but then we are still back to NTLM being less predictable over some NAT implementations, so you may simply be seeing the result of that. I'd recommend trying basic on both the client, and if you changed it on the server, changing it back...they need to match, obviously.
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 40447553
Hello,

Tick the option for 'Only Connect to Proxy servers that have this principle name in their certificate'
Enter the value:  'msstd:mail.gsmetalinc.com'

Change the Authentication to BASIC.

Is the client on the domain?  If not, do you have the certificate installed? (If self signed)
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40447611
So far none of the above options seem to work. NTLM is the default on both the server side and the client side but I did try basic. No joy.

OWA works (https://mail.gsmetalinc.com/OWA) with the test user and the certificate looks fine. Microsoft's Connectivity Analyzer has one small warning but it passes.

'msstd:mail.gsmetalinc.com' didn't do anything different

I am running out of ideas :)
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 40447627
Does the client work locally?
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40447687
I am trying to find a local workstation that has Office 2010. I will let you know.....
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40449979
I did find a local copy of Outlook 2010. It worked great except for the SSL Cert but it found and took the server and user. I have read a couple posts where people had to open other ports in addition to 443. Any ideas?
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 40450309
Port 443 is all you should need.

What error did the analyser show?

Presuming you're putting the local server name when specifying the exchange server (before the advanced settings)?
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40450397
Attached are the screen shots of the Analyzer and the error. I am a little lost on your reference "Presuming you're putting the local server name when specifying the exchange server (before the advanced settings)".
 
   I don't see Advanced Settings in the analyzer.
Capture1.PNG
Capture2.PNG
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40450401
BTW if you want to play with the Analyzer the password for TestUser is TestUser
0
 
LVL 22

Accepted Solution

by:
David Atkin earned 500 total points
ID: 40451772
Sorry when I said specifying the exchange server I meant when setting up the email client.

See attached.

Also, I wouldn't advise advertising any login details on here.  Although I have no reason to doubt any of the other experts, you never know what peoples intent may be.
TestUser.PNG
0
 
LVL 15

Author Comment

by:LockDown32
ID: 40452766
Thanks David. That was the problem. I was not using the local server name.
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 40456989
Great, glad you got it resolved.
0

Featured Post

ScreenConnect 6.0 Free Trial

At ScreenConnect, partner feedback doesn't fall on deaf ears. We collected partner suggestions off of their virtual wish list and transformed them into one game-changing release: ScreenConnect 6.0. Explore all of the extras and enhancements for yourself!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SBS2011 DNS for external FQDN 6 66
Certificate Renewal Question 3 48
Set time on server to sync with the internet clock 22 72
2008 SBS renaming user accounts? 3 41
In the event you manage a Small Business Server 2003, and you are audited for PCI compliance, there are several changes you must make in order to pass the audit. I can take no credit for discovering any of these fixes or workarounds, but there is no…
Written by Glen Knight (demazter) as part of a series of how-to articles. Introduction One of the biggest consumers of disk space with Small Business Server 2008(SBS) is Windows Server Update Services, more affectionately known as WSUS. For t…
In a recent question (https://www.experts-exchange.com/questions/28997919/Pagination-in-Adobe-Acrobat.html) here at Experts Exchange, a member asked how to add page numbers to a PDF file using Adobe Acrobat XI Pro. This short video Micro Tutorial sh…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question