Solved

Cisco won't stop logging errors to screen

Posted on 2014-11-17
8
308 Views
Last Modified: 2014-11-17
Today's dumb question is: I can't make one of the embedded access points in a Cisco 871W stop printing some Dot11 messages to the console screen. The errors is similar to:
%DOT11-7-AUTH_FAILED: Station a417.314b.9994 Authentication failed

I know why they are failing, I just want he messages to stop. :) I tried terminal no monitor, turned off logging, etc. Thanks!


Current configuration : 2966 bytes
!
version 12.4
no service pad
no service timestamps debug uptime
no service timestamps log uptime
service password-encryption
!
hostname ap
!
no logging on

!
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
ip domain name domaincom
ip name-server 1.1.1.1
no ip dhcp use vrf connected
!
ip dhcp pool WIRELESS
   network 192.168.100.0 255.255.255.0
   default-router 192.168.100.1
   dns-server 1.1.1.1
!
!
no dot11 syslog
!
dot11 ssid mySSID
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   mbssid guest-mode
   wpa-psk ascii 7 thekey
!
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm
 !
 encryption vlan 1 mode ciphers tkip
 !
 broadcast-key vlan 1 change 30
 !
 !
 ssid mySSID
 !
 antenna gain 0
 mbssid
 speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 station-role root access-point
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers tkip
 !
 encryption mode ciphers aes-ccm
 !
 broadcast-key vlan 1 change 30
 !
 !
 ssid mySSID
 !
 antenna gain 0
 dfs band 3 block
 mbssid
 channel dfs
 station-role root
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
 no ip address
 no ip route-cache
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.1.15 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
no logging trap
bridge 1 protocol ieee
bridge 1 route ip
!
!
!
line con 0
 no activation-character
line vty 0 4
!
end
0
Comment
Question by:driscojs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 3

Expert Comment

by:markc56
ID: 40447418
Try "no logging console" in global configuration.
0
 

Author Comment

by:driscojs
ID: 40447447
Yep, tried that, no luck.
0
 
LVL 3

Expert Comment

by:markc56
ID: 40447478
Is it via console or vty?
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:driscojs
ID: 40447483
ssh to the IP
0
 
LVL 3

Expert Comment

by:markc56
ID: 40447533
from enable

#terminal no monitor
0
 

Author Comment

by:driscojs
ID: 40447575
Did that too, still no luck.
0
 
LVL 3

Accepted Solution

by:
markc56 earned 500 total points
ID: 40447786
You say it is showing via a ssh connection to the IP. Try:

enable

conf t

line vty 0 4 (or whatever the vty config you have )

 switch(config-line)#no monitor

end
0
 

Author Comment

by:driscojs
ID: 40447812
Seems to have done it! Thanks!
0

Featured Post

Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Map all network 11 86
General network\voice question.. 4 53
WSUS Cannot Sync with Microsoft Update 4 77
Routing Issue 26 64
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
For Sennheiser, comfort, quality and security are high priority areas. This paper addresses the security of Bluetooth technology and the supplementary security that Sennheiser’s Contact Center and Office (CC&O) headsets provide.  
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question