Solved

Microsoft VPN fails to connect clients after moving the VM from ESX 5 to a new ESX 5.5 host

Posted on 2014-11-17
8
236 Views
Last Modified: 2016-02-25
Over the weekend we replaced some aging hardware for a client running 6 servers on a ESX 5 host. We migrated all VMs using Veeam to a new ESX 5.5 host without issue. The only issue that has cropped up and I am scratching my head over is that the Microsoft RAS VPN service is failing to authenticate and connect VPN clients after the move.

We have made no server configuration changes. I migrated it twice two different ways and still have the same issue. I did a quick migration from host to host and I did a complete backup and restore. I even tried setting RAS up on a different server with the same affect.

If I turn the old VM on on the old host it works perfectly. Any ideas?
0
Comment
Question by:safeharbor
  • 4
  • 4
8 Comments
 
LVL 118
ID: 40447965
How did you migrate the VMs using Veeam ?

Have any networking, IP Addresses, Mac Addresses Changed ?

Firewall Changes ?
0
 

Author Comment

by:safeharbor
ID: 40448248
Yes I did migrate using Veeam. We made no changes. Just migrated vm's to a new host.
0
 
LVL 118
ID: 40448327
When you powered on the VMs no questions about Move or Copied?

All services are started that should be started ?
0
 

Accepted Solution

by:
safeharbor earned 0 total points
ID: 40448424
Issue is solved. There is a known issue with ESX 5.5 using the E1000 virtual NIC and PPTP. I created a second NIC using the vmxnet3 type and reconfigured RAS to use it instead. Problem solved. There is a patch for ESX but this was the simplest solution.
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 118
ID: 40448477
You should *ALWAYS* use the VMXNET3 interface!

E1000 is only useful for installations of an OS!

If using PPTP, you also may want to look and investigate as to whether it's a security risk, since it's become vulnerable!
0
 

Author Comment

by:safeharbor
ID: 40448488
Thx for the info
0
 
LVL 118
ID: 40448559
Not a problem.
0
 

Author Closing Comment

by:safeharbor
ID: 40459152
This solution came as part of a VMware support call and quickly resolved the issue.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
VMware vCloud Director - Automatic SNAT Creation 2 40
Esxi time zone 5 67
ESXi 6 ESXTOP %C0 and %C1 Stats 8 47
Symantec replaced by VEEAM 6 51
If your vDisk VHD file gets deleted from the image store accidentally or on purpose, you won't be able to remove the vDisk from the PVS console. There is a known workaround that is solid.
In this article, I show you step by step with screenshots to assist you - HOW TO: Deploy and Install the VMware vCenter Server Appliance 6.5 (VCSA 6.5), with some helpful tips along the way.
Teach the user how to install and configure the vCenter Orchestrator virtual appliance Open vSphere Web Client: Deploy vCenter Orchestrator virtual appliance OVA file: Verify vCenter Orchestrator virtual appliance boots successfully: Connect to the …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

28 Experts available now in Live!

Get 1:1 Help Now