Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 240
  • Last Modified:

US Keyboard set to UK locale

Computer is a HP ProBook 450 G2 running Win 7 Pro.  When i got my laptop & turned it on for the first time i accidentally hit UK for Locale instead of US.  I have gone in & changed the Keyboard format in Region & Language it works fine while logged in but when i log out and try to log in locally it is still in UK format & i cannot figure out how to get a \.  Please help figure to how to force keyboard to use US layout at login screen.

Thanks in advance.
0
ManieyaK_
Asked:
ManieyaK_
1 Solution
 
Paul StruikCommented:
You can switch between keyboard layout using SHIFT+CTRL. You should delete al other keyboard layouts so it can't jump to the other layout.
0
 
markc56Commented:
regedit

HKEY_USERS\.DEFAULT\Keyboard Layout\Preload

Double click on 1 and change the number to 00000409 which is English (United States).

Close the registry editor

Logoff and then on again


** The number 00000809 is English (United Kingdom) **

This should work as long as you are sure that the US English version is installed on you PC.
0
 
jcimarronCommented:
ManieyaK_--
This reference with graphics may help
http://www.sevenforums.com/tutorials/86239-keyboard-layout-change.html
0
 
ManieyaK_Citrix Systems / Network AdminAuthor Commented:
markc56 Thank you for you comment this fixed my issue.
0
 
ManieyaK_Citrix Systems / Network AdminAuthor Commented:
Thank You for the quick response :)
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now