Dual monitors with Wyse C10LE clients and Server 2012

Hi,

I am in the process of upgrading our Terminal Servers from Server 2008 to Server 2012 R2 with the bulk of users using Wyse c10le thin clients with Dual monitors set ins span mode to access the servers.

This works well for server 2008 but when I try to access either a TS running 2012 RS or another server which is running server 2012 the dual screen appears as one instead of 2 separate screens.

When accessing the 2012 and 2012 R2 servers from my laptop with an external monitor it works as 2 separate screens.

Thanks Mark
BalcoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

VB ITSSpecialist ConsultantCommented:
Are you using the Wyse video splitter cable firstly? This gives you 1 digital display and 1 analog display.

If so, the next step is to go into the Properties of the RDP session and tick the Console box. Once you've done this, try logging into your TS servers and check if the issue is still occurring.
0
BalcoAuthor Commented:
Hi,

Yes we are using the wyse video splitter cable and I have tried to go into Properties and tick the Console box but still no luck.
0
VB ITSSpecialist ConsultantCommented:
Do you happen to have the part number for the video splitter cable? Just want to check and make sure it's the correct one.

Next step would be to upgrade the firmware on the devices if they aren't already up to date. This does require an active maintenance contract with Wyse though.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

BalcoAuthor Commented:
The part number for the splitter cable is 920302-02L and the firmware we are running is 7.1

I will check to see if there is a firmware update.
0
VB ITSSpecialist ConsultantCommented:
Also post the contents of your WNOS.INI file if possible.
0
BalcoAuthor Commented:
Here is the WNOS.ini file

# wyse autoconfiguration file
# version 1.0
# 18 July 2011
#
#
# CHANGE HISTORY
# 18 July 2011
# Initial Configuration
#
#
#
#
# BEGIN TERMINAL CONFIGURATION
#
# Set firmware upgrade to automatically upgrade / downgrade as a forced process
# autoload=201
AutoLoad=2
Signon=0
#
#
# Set the SNMP community string
community=LJew8d
#
#
# Set the desktop colour depth to full colour
DesktopColorDepth=32
Desktop=Balco_Group.jpg Layout=Center
DeskColor="255 255 255"
Resolution=DDC
#
#
# enable the G key reset
EnableGKey=yes
#
#
# Enable user shadowing on the terminal for IT Support
MaxVNCD=1
#
#
# Set the Rapport Server
# Note: using DNSLookup=yes means that the SRV DNS record, _wdmserver._tcp is used to locate
# the Wyse Device Manager server
RapportDisable=no DNSLookup=yes

#
# Set the time server
TimeServer= Timeformat="12-hour format" DateFormat="dd/mm/yyyy"
#
# Turn on/off services
Service=ThinPrint disable=yes
Service=snmpd disable=no
Service=VDA disable=yes
#
#
#
# Timezone setting
TimeZone='GMT + 09:30' ManualOverride=yes Daylight=yes Start=100107 End=040107 TimeZoneName="Cen. Australia Standard Time" DayLightName="Cen. Australia Daylight Time"
#
#
# Set the VNC password for security
VncPrompt=No ActiveVisible=yes
#
#
# Set the network configuration
Device=Ethernet KeepAlive=120
#
# setup the RDP Sessions
SessionConfig=RDP MaxBmpCache=1024 DefaultColor=2
#
#
# Prevent the Wyse Login
Signon=no

CONNECT=RDP \
       Host=\
       Description="New System" \
       AutoConnect=0 \
       icon=default \
       Reconnect=no \
       Colors=true \
       Fullscreen=yes \
       Resolution=default \
       LocalCopy=no \
       Rdp_No_Dragging=yes \
       Rdp_No_Wallpaper=yes \
       Rdp_No_Animation=yes \
       MapDisks=yes
0
BalcoAuthor Commented:
It looks like the firmware upgrade has fixed the problem, will do some more testing and let you know.

Thanks for your help.
0
VB ITSSpecialist ConsultantCommented:
Great! Next step would have been to mess around with the WNOS.ini file but looks like there's no need for that now.
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.