Cisco rv 180w VPN IPsec SA Not Established

Gateway to Gateway VPN

RV 180w on both ends

This VPN was working till one location experienced a power outage over the weekend. Both locations have Internet access but can't connect VPN.

I checked all VPN settings to make sure nothing had changed in either router, WAN Static IP is still the same on both ends. Next I upgraded firmware to v. 1.0.4.14 on both ends, deleted existing settings in both routers and used the "Basic VPN Setup" option. Same problem - IPsec SA Not Established. I have searched for a VPN log in the menu but haven't found it.
LVL 7
rettif9DaleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Matt VCommented:
SA is usually a mismatch between encryption methods or the shared secret.

Double check that your isakmp encryption settings match up.
0
rettif9DaleAuthor Commented:
I've spent several hours on the phone with Cisco engineers all settings have been verified. Although this VPN tunnel is still not working The Cisco engineers were able to configure a VPN from their test bench to each of the two routers successfully. The only clue we have so far is; One end has a cable ISP the other end is telco. Using ping x.x.x.x (WAN address) -f -l [Mtu size] we have been able to determine that pings sent from cable ISP end at 1480 (default) are always successful. pings sent from telco end fail if Mtu is above 1440. Working with telco now to resolve.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rettif9DaleAuthor Commented:
MattV-

Since you were the only expert to respond I'll give you the points but actually the Telco caused the problem. as soon as they raised the Mtu everything started working again. Thanks for trying.
0
Matt VCommented:
Thanks rettif9, glad you got it working.

We could also have adjusted the MTU on the tunnel to overcome the telecom settings.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.