Restore active desktop

feck1
feck1 used Ask the Experts™
on
Ive to go to a customer later who has this.

Its been a while since Ive seen this, might be an xp PC Im not sure.

Ways around it / to fix it ?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
have a look at this resource

Microsoft KB

Commented:
I remember this only from Windows Millenium pc's as the last time I saw it. Usually, you reactivate it with the link that is displayed on the desktop. But Active Desktop is usually not used anyway, just set the desktop to a "normal" desktop with normal background, and you will never have this problem again. (Because I remember it sometimes just came back if you left it at Active Desktop)
Commented:
To fix this problem, follow these steps:

    Click Start, and then click Run.
    In the Open box, type regedit, and then click OK.
    Locate and then click the following registry subkey:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Components
    In the right pane, right-click DeskHtmlVersion, and then click Modify.
    In the Value data box, type 0, and then click OK.
    Exit Registry Editor.


OR

1.Go to Run, type regedit and hit enter
2.Go here HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\Components
3.Select the value DeskHtmlVersion
4.Select the Decimal radial button
5.Change the value of 272 to 0
6.Most of the time it might take a few seconds for your background to appear and other times…you might need to restart your computer.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial