How to change a user to a room mailbox and have it accept meetings/reject conflicts

Hello,

We had room mailboxes in Exchange 2003 set to accept meeting request and reject conflicts.  

We migated to Exchagne 2010 and those room mailboxes are now 'regular' user mailboxes.

How do I get them changed back to room/resource mailboxes that automatically accept meeting requests but reject conflict requests?

thanks!
whoamAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tshearonCommented:
You can do the following in EMS:

Set-Mailbox <mailbox_name> -Type Room

This will convert the user mailbox to a resource mailbox.

http://technet.microsoft.com/en-us/library/bb201749(v=exchg.141).aspx
0
whoamAuthor Commented:
Thanks!  Will that set it to manage meeting requests/responses?  Accept when free, reject when not?
0
tshearonCommented:
Sorry I forgot to talk about the resource booking attendant. That is not enabled by default. You will need to open the mailbox in the EMC and on the Resource General tab you can enable the Resource Booking Attendant. When you cut this option on the default setting for Allow Conflict Meeting Requests is disabled by default.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
whoamAuthor Commented:
Great Stuf.  Two points of clarification I would add as I ran into them.  One if the mailbox name contains a space i.e. Conference Room 2A, then <mailbox_name> must be quoted.

Set-Mailbox "Conference Room 2A" -Type Room

Second, I had the EMC open while I was running the mailbox conversion commands.  I did performa a refresh of the MMC, but it still showed the mailboxes as being user boxes.  I had to close and reopen the EMC to get them to appear a resources after the powershell commands.

Thanks!
0
whoamAuthor Commented:
I assigned all point to expert, just wanted readers to see my notes too.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.