Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 484
  • Last Modified:

Yealink phones behind sonicwall TZ200

I've got a sonicwall TZ200 that I now need to get a set of yealink phones operating behind. Phones are on sip service from Express Interconnect. Outgoing calls are fine, but no incoming calls get through. I know there has to be some configuration done on the sonicwall to allow this, I'm just not sure what and need to find out before blindly going through it. The phones use port 5060 for sip and I know I can open that port to specific IP addresses, but how can I open that port for all the phones? Do I need to set static IP's on the phones and forward 5060 to each one of them? Is that even possible? Support from interconnect suggests that I "allow all UDP traffic". That strikes me as an unnecessary security risk, but even if it isn't, I'm not sure how to accomplish it. Thanks for the help.
0
sdholden28
Asked:
sdholden28
  • 3
1 Solution
 
sdholden28Author Commented:
I now have the IP of the sip server, so allowing any and all traffic that originated from that address would be a solution as well. Steps on how to do that would be appreciated if that's the best way to go.
0
 
sdholden28Author Commented:
Still working on this. I've created rules to allow any from the sip server and a service to encompass all UDP ports, but I'm still dropping UDP packets.
0
 
sdholden28Author Commented:
Nevermind, figured it out myself. Response time around here has gone to nothing. Not really worth the fees any more.
0
 
Abe1309Commented:
Disable SIP ALG
0

Featured Post

Sign your company up to try the MB 660 headset now

Take control and stay focused in noisy open office environments with the MB 660. By reducing background noise, you can revitalize your office and improve concentration.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now