LINUX , mobaxterm terminal : Not able to login, getting

when I tried to login I am getting below error message.
login with PUTTY and other terminal have no issues.

I prefer to use mobaxterm, please advice
--------- ----------


If you changed or re-install this server recently, and if you are really sure
that no other computer is using its IP address, then you can reset this alarm
by deleting the ~/.ssh/known_hosts in a new MobaXterm local terminal.
Add correct host key in /home/mobaxterm/.ssh/known_hosts to get rid of this message.
Offending ECDSA key in /home/mobaxterm/.ssh/known_hosts:10
Password authentication is disabled to avoid man-in-the-middle attacks.
Keyboard-interactive authentication is disabled to avoid man-in-the-middle attacks.
X11 forwarding is disabled to avoid man-in-the-middle attacks.
Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).
--------------
mac_gAdmin - Oracle Fusion Middleware suiteAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MazdajaiCommented:
1. Go to /home/mobaxterm/.ssh/known_hosts and delete line 10:
vi /home/mobaxterm/.ssh/known_hosts
:
10
d

Open in new window

2. Double check your password.
0
mac_gAdmin - Oracle Fusion Middleware suiteAuthor Commented:
when I logged from putty cant see the directory structure you advised..

please below output and please advice ...
---
[oracle@RDOV-FMWDEV01 ~]$ cd .ssh--/
[oracle@RDOV-FMWDEV01 .ssh--]$ ll
total 0
[oracle@RDOV-FMWDEV01 .ssh--]$ pwd
/home/oracle/.ssh--
[oracle@RDOV-FMWDEV01 .ssh--]$ cd /home
[oracle@RDOV-FMWDEV01 home]$ ll
total 4
drwx------ 25 oracle oinstall 4096 Nov 20 14:59 oracle
[oracle@RDOV-FMWDEV01 home]$
----
0
Gerwin Jansen, EE MVETopic Advisor Commented:
You are running mobaxterm from a WIndows machine I assume, have a look here:

C:\Documents and Settings\<your_username>\.ssh\

for the known_hosts file

open that file and delete line 10 (with notepad++ for example).
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

mac_gAdmin - Oracle Fusion Middleware suiteAuthor Commented:
thank for your response ...

there is no such file in said location.......
0
Gerwin Jansen, EE MVETopic Advisor Commented:
Right. mobaxterm is using it's own 'home', it is located depending on your general setting 'Persistent Home Directory'.

To edit the file, start mobaxterm and do not login to other servers. You are now in /home/mobaxterm

Changedir to .ssh (use: cd .ssh) and edit that known_hosts file.
0
mac_gAdmin - Oracle Fusion Middleware suiteAuthor Commented:
yes ,,,perfect,

the above tip worked form me.

Thanks
----
Do you have any idea  how to set PS1 values in this tool.
i am able to do it partially by setting this value in .bash_profile by
export PS1="\e[1;33m\u: \w $ \e[m"

i am getting PS1 yellow as expected, but  not getting bold and bright color despite settings done in PS1 values as you can see.

my guess is there may be some gui settings in tool, we can achive it.

any advice ..

if you wish I can raise new question to answers my query
--------
0
Gerwin Jansen, EE MVETopic Advisor Commented:
I'm assuming you're setting PS1 on the Linux machine you're logging into from mobaxterm? If you do the same using PuTTY, is the PS1 setting working?

But more detail on PS1 in mobaxterm would be a new question, yes.
0
mac_gAdmin - Oracle Fusion Middleware suiteAuthor Commented:
I found interesting about Mobaexterm,
Do you have any more tool  which is more impressive than  this tool.
0
Gerwin Jansen, EE MVETopic Advisor Commented:
Impressing? I just use PuTTY with pagent. I don't need the X server that is added by  mobaxterm but that is a valuable addition. Don't know of any free and better tool out there.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mac_gAdmin - Oracle Fusion Middleware suiteAuthor Commented:
**impressive (good one)
0
Gerwin Jansen, EE MVETopic Advisor Commented:
I know what impressive means (look at my profile), it's just that not everyone is impressed by the same and thus is this subjective, I'm not impressed by mobaxterm because I don't use the graphical features. That and the fact that it is crippled in it's free version, you need to pay for all functionality. So I'm fine with you being impressed with the tool, I'm just not.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Distributions

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.