Exchange 2013 retention policies not working

recently migrated to exchange 2013 from exchange 2007.  I have created new retention tags and policies in exchange 2013 but the policies will not run on the mailboxes they have been assigned to.
MMICAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

suriyaehnopCommented:
The mailboxes that you tried to assign with new retention tags on Exchange 2013 or Exchange 2007
0
MMICAuthor Commented:
This turned out to be an issue that was addressed is the cu7 patch release.  if you migrated mailboxes over from a previous version of exchange and they had retention policies checked it would mess up the ability to set retention policies in exchange 2013.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MMICAuthor Commented:
I had to work with MS to get this resolution
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.