?
Solved

Outlook 2013 index

Posted on 2014-11-20
21
Medium Priority
?
154 Views
Last Modified: 2014-11-29
Hello on some user profile (windows 8 and windows 7) with Office 2013  we can't see Outlook in index option (look at screenshot) when you go in Outlook - File - Options - Search - Index Options

Can someone help me because i don't find anything to put it back

Thanks !
Outlook-2013-Index-Problem.png
0
Comment
Question by:jfguenet
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 11
  • 8
  • 2
21 Comments
 
LVL 70

Expert Comment

by:Qlemo
ID: 40457332
Just to make sure - you are seeing that for profiles having setup Outlook profiles?
0
 

Author Comment

by:jfguenet
ID: 40457486
what you mean ?
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 40457513
The Outlook data is local to each user. You can only see Outlook in Index option if the current account has an email profile set up.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:jfguenet
ID: 40457519
yes there is a profile setup linked to exchange 2013
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 40457532
Exchange is automatically indexed, AFAIK.
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40457574
Have you tried running a repair on the Office 2013 installation on one of the affected PCs?

Close all Office programs then go to the Control Panel  > Programs and Features > right click Microsoft Office 2013 and select Change (or click Change on the top toolbar) > select Repair and follow the instructions. Restart your computer when done and Outlook should appear in your indexed locations.
0
 

Author Comment

by:jfguenet
ID: 40457661
To Olemo:
well my users cannot search any words in her task  Outlook don't find anything and it should  In emails it work

To VB ITS:
I just tried repairing office 2013 and same problem.  I deleted the user local profil on windows and same thing.  Outlook is not in the index option
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40458790
What happens when you click on Modify in Indexing Options? Is Outlook missing from there as well?
0
 

Author Comment

by:jfguenet
ID: 40459795
Exactly outlook is not in there
0
 
LVL 70

Accepted Solution

by:
Qlemo earned 2000 total points
ID: 40460096
Try if adding a PST file to Outlook also adds the corresponding PST in Index Options.
0
 

Author Comment

by:jfguenet
ID: 40460202
OMG yes it's working like that...but that is not great way to add index option to oulook.  All my user (500) then needed to open a pst so the index work ?
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 40460485
No, that was only for test. Were you able to see Exchange and PST in Index Options, or only PST?
0
 

Author Comment

by:jfguenet
ID: 40461119
Since I add the pst to Outlook,  I see it in index option even after removing the pst from outlook
0
 

Assisted Solution

by:jfguenet
jfguenet earned 0 total points
ID: 40463109
If you take a look at this site

https://support.office.com/en-ca/article/Instant-Search-is-not-finding-items-1eb50282-0fa3-4a04-8db4-ee1c14fa97ab?ui=en-US&rs=en-CA&ad=CA

It say

If you use a Microsoft Exchange account (much more common in business e-mail systems than in a home or personal account), you must be connected to the server running Exchange and use Cached Exchange Mode for Instant Search to index your messages. Cached Exchange Mode uses an Offline Folders file (.ost) to save your information on your computer. To verify which data files are being indexed, do the following:

Cache mode is off so we enable it and everything is ok now
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 40463162
So why adding a PST allowed using the index then?
0
 

Author Comment

by:jfguenet
ID: 40463175
Because it need a .pst or .ost to be able to index.  That is what i understanded
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 40463226
You add a PST, you get index. You remove PST, you still have iindex?
0
 

Author Comment

by:jfguenet
ID: 40463245
well outtlok was still in the index option
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 40463266
That's what puzzles me. However, if using an OST helps ... This  (Cache Mode) is nevertheless something you have to enable in each email profile, isn't it?
0
 

Author Comment

by:jfguenet
ID: 40463273
No it's enable by default but we disable it with GPO in our company years ago.  We enabled it back now
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question