We help IT Professionals succeed at work.

Unable to send from Exchange 2010 to Exchange 2003 Coexistence mode

Sean Gaughan
Sean Gaughan asked
on
118 Views
Last Modified: 2014-11-26
I get the error:

 "451.4.4.0 Primary target IP address responded with 421.4.4.2 Connection dropped due to SocketError"

I am able to send from 2003 to 2010, and from 2010 to internet email addresses and back again however the only route that doesnt work is from 2010 to 2003.

I have created a bidirectional RGC but still the same error appears. Googling this issue only leads to dead ends.

I would massively appreciate it if anyone could help!
Comment
Watch Question

AmitIT Architect
CERTIFIED EXPERT
Distinguished Expert 2017
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Sean GaughanIT administrator

Author

Commented:
Thanks Amit, I didn't see anything that rings true in those posts though. Why would it work ok from 2003 to 2010 and from 2010 to and from the internet?

Surely the ports would be open for it to do that?

Thanks,

Seán
AmitIT Architect
CERTIFIED EXPERT
Distinguished Expert 2017

Commented:
I remember this one. Can you check 2003 Default Virtual Server setting. Just read this article.
http://demazter.wordpress.com/2010/04/08/exchange-server-mailflow-during-migration/
Sean GaughanIT administrator

Author

Commented:
Ah ok. So should I created a new SMTP connector in 2003 with the purpose of routing to 2010 Exchange?

Sorry if I sound a bit dense, its my first time doing this.
AmitIT Architect
CERTIFIED EXPERT
Distinguished Expert 2017

Commented:
Sean GaughanIT administrator

Author

Commented:
Already done that unfortunately. :( Still wont play ball. I don't get it how they both see each other with connectivity as follows working fine:

Exchange2003>Exchange2010
Exchange2003>Internet
Internet>Exchange2003
Exchange2010>Internet
Internet>Exchange2010

With the only route not working being:
Exchange2010>Exchange2003.

Its so weird. :(
IT Architect
CERTIFIED EXPERT
Distinguished Expert 2017
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Sean GaughanIT administrator
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
AmitIT Architect
CERTIFIED EXPERT
Distinguished Expert 2017

Commented:
Great thanks :)
Sean GaughanIT administrator

Author

Commented:
This was the eventual fix.
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.