SQL 2012 SSRS Cannot display page

I just installed SQL 2012 onto a W2008 R2 server. I added SSRS and I can browse to the Web Service URL but when I try to browse to the Report Manager URL all I get is "website cannot display this page". In the event viewer I see this "Failed to unload app domain DefaultDomain.  The following exception occurred: Error while unloading appdomain. (Exception from HRESULT: 0x80131015)." What must I do to correct this? This appears to be a security issue because I was able to deploy reports I just cannot use the browser to view them.
LVL 1
rwheeler23Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DcpKingCommented:
Try setting HKLM\SOFTWARE\Microsoft\.NETFramework\OnlyUseLatestCLR to zero, and check out this question here on Experts Exchange.

hth

Mike
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rwheeler23Author Commented:
Thnaks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSRS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.