Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

wifi issues with laptops and windows 8

Posted on 2014-11-24
7
Medium Priority
?
893 Views
Last Modified: 2016-11-23
i recently bought a toshiba satellite radius and a dell inspiron 15 7547. Both are having major degradation of wireless speed when I move 15 ft from router (couple of internal walls in between). I have an older dell and an acer that dont have any problem with the distance.

Laptops are new and have latests drivers. The only diff is the new laptops have windows 8.

I have Verizon fios 50/50 speeds
0
Comment
Question by:pcomb
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 5

Expert Comment

by:Aaron
ID: 40462274
Generally wireless cards will change what they are using N, G, B, A when they get farther away have more interference they use the older wireless that has longer range but lower speeds. That could be an issue but you might be able to change the settings on the products to only use N or G... Or perhaps they are only using wireless N which if I remeber correctly prefers a more direct line of site for the signlas but G I believe is more "bouncy". I would check to see what standards they are on. The other option would be to put a repeater on the other side of the wall, sometimes a second wireless access point is nessasary though you never want more than one wireless node hop if you can help it in a network. Also take in consideration that if you have a cell phone don't set it right in between the laptop and the wireless signal as that can sometimes cause interference.
0
 
LVL 93

Expert Comment

by:nobus
ID: 40463965
you can also test with other wireless cards
0
 

Author Comment

by:pcomb
ID: 40464467
as I mentioned it works fine on other laptops but they are running windows 7 so is defiantely a windows 8 or wireless card issue
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 5

Expert Comment

by:Aaron
ID: 40464538
Do you have a removable USB wireless that you can test it with?
0
 

Author Comment

by:pcomb
ID: 40464584
I don't but I have other laptops that work fine in the same location. Yet two new laptops with windows 8 have very poor reception
0
 
LVL 93

Expert Comment

by:nobus
ID: 40464677
probably you can take a wifi card out and install it in the problem one for testing
don't forget to check first what driver you need - then install it
0
 
LVL 10

Accepted Solution

by:
t_hungate earned 2000 total points
ID: 40464774
This is most likely a driver issue.

I would download the latest drivers for your WiFi cards (not necessarily the manufacturers driver), if you know who makes the card in your system I would get directly from them, if not then got to the Laptop manufacturers support page and download it from there.

Follow these steps:
1. Open "Network and Sharing Center"
2. Click "Chang Adapter Settings"
3. Right-click on the adapter in "Network Connections" and its "Properties"
4. Click on the "Configure" button then on the "Driver" tab
5. Chose "Update Driver," "Browse My Computer" and then "Let Me Pick..."
6. There may be more than one driver: a Windows 8.1 version and an ODM driver
7. Chose the ODM driver

If that fails to correct the issue I would also try looking at the adapter power settings:

 1. Open Network Sharing Center
 2. Click Change Adapter Settings
 3 Right click on WiFi and choose properties
 4 Click Configure
 5 Choose Advanced
 6 From the list below choose minimum power consumption and change value to disable
 7 Click Ok

Depending on your system you may have different options for steps 6 and 7 similar to these:

6. On "Roaming Sensitivity" change the value to Disable
7. On the "Power Management" tab, deselect "Allow the computer to turn off this device to save power"

Another approach here worth mentioning may be that your systems are using a WiFi/Bluetooth combination adapter, if that is the case it may help to disable the BT functions if you are not using them. Other users have found this to help in some cases.

Disabling BT on your device will depend on you system, some have buttons some have switches but to truly be sure I would disable the feature in Device Manager.

I hope you find this information helpful.

~:TLH:~
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
It is a real story and is one of my scariest tech experiences. Most users think that IT experts like us know how to fix all computer problems. However, if there is a time constraint and you MUST not fail the task or you will lose your job, a simple …
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question