Sysvol Not Replicating

I have noticed my sysvol is not going from my main DC to my secondar DC.
I got error 13568 the good ol wrap message a lot of people seem to get.
However i have a question
I see many articles about changing the reg key to either d2/d4 to do a restore.
What one do i use... here is my topology.
DC1 is the main and i make all my GP changes here. It is not replicating sysvol to DC2.
DC2 is my backup server per say. Its sysvol is old.
However i ran many replication/dns tests and everything is fine, just seemed like this sysvol is my prob and not something else in AD that i can see.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Greg HejlPrincipal ConsultantCommented:
Could you post results from DCDIAG from DC1 & DC2
valmaticAuthor Commented:
both servers report no errors from their dcdiag.
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

valmaticAuthor Commented:
yup i have that object in adsi edit.
Greg HejlPrincipal ConsultantCommented:
frsdiag tell you anything?
valmaticAuthor Commented:
never used that let me go see how it works. thanks.,
valmaticAuthor Commented:
so without the even viewer being coutned it passed the tests.
It fails when i include the event viewer because of

The File Replication Service has detected that the replica set "DOMAIN SYSTEM VOLUME (SYSVOL SHARE)" is in JRNL_WRAP_ERROR.
Greg HejlPrincipal ConsultantCommented:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
valmaticAuthor Commented:
Greg once i run all this it seems my times dont match on the folders in the sysvol shares should it be exactly the same?
Greg HejlPrincipal ConsultantCommented:
Not necessarily.

What is event viewer telling you?  you should see events related to FRS replication status
valmaticAuthor Commented:
it acts like its all fine and dandy but none of my changes ever appear on the other DC. Also a policy i made last week does not work now, oh boy!
valmaticAuthor Commented:
good thing i backed it up right greg haha.
So i just deleted everything from the polic folder on the live sysvol share and i saw it remove it from the other DC. Ok... then i moved all of my policies from my backup back into the sysvol share on the main dc and they went right over to the backup. Guess i will keep messing around with editing the actual gp and seeing if they change on the other server. thanks greg.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.