ethernet is very slow

I have a cable LAN at home two laptops and a media center with W 8.1. I have a recent problem with the last one. Copying large files between the laptops is ok (2.74GB in 56 seconds). But copying something from the media center - about 1mb/s. I tried different sockets in my router - everything the same.
Internet connection speed tests - laptops download around 50-60 Mbps upload 5-7. Media center download 9 Mbps upload 5-7 (similar to laptops).
What should I do to fix it?
axcxAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob HutchinsonDesktop SupportCommented:
Appears that you are talking about the transfer speed among the three computers, not internet download speed, right?
2.74g / 56 = approx. 49MB/sec so do you have a really fast internet speed?

Anyway, you expect them all to be the same speed so...

If the media Center PC is attached via a LAN cable, but also has a wireless adapter and the Media PC is defaulting to the WiFi connection possibly because of network binding order preferences; then this might cause the slower connection speed.

If you are talking about speed transferring files among the three computers, then maybe the auto-negotiation of the network card on the Media PC is not working with the speed of the router/switch so you can try turning the autonegotiation off and set it to speed of the router/switch, i.e., 100 Full or a 100 Half. I'm guessing that the router/switch is 100MB?

Really difficult to even come up with a valid answer as more detail is needed on what it is exactly you are talking about.
0
nobusCommented:
>>  Copying large files between the laptops is ok   <<   this tells me the hardware is running OK
if you suspect problems - you'll have to look at the software side : settigns, what application is used...
0
nader alkahtaniNetwork EngineerCommented:
if this URL don't help you https://social.technet.microsoft.com/Forums/windows/en-US/c30f6649-a0d9-4f5e-8671-904a8f5469bb/windows-7-ultimate-painfully-slow-file-transfer-on-ethernet-network-cables-only?forum=w7itpronetworking

then try the following :
use ping command between all devices
check if there is cable issue (compatibilty,ability,etc)
temporarely disable security programs like firewall and antivirus
ping using -t parameter to see the speed of
use msconfig tool step by step until you see deferent result
http://windows.microsoft.com/en-us/windows/using-system-configuration#1TC=windows-8
http://windows.microsoft.com/en-us/windows/using-system-configuration#1TC=windows-7

cleaning boot http://support2.microsoft.com/kb/929135/en-us
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

axcxAuthor Commented:
Hi guys,

First let me correct: ethernet transfer is 1 megabyte/s. Internet download speed is 9 megabits per second so it's close to 1 megabyte.

I tried many of the solutions above but nothing worked. But when I open ethernet properties tab I can see speed rate at '10Mb/s' not '1.0 Gb/s' as on other machines. That's the throttle but I don't know how to fix it.
0
nader alkahtaniNetwork EngineerCommented:
restore default configurations of NIC card to be speed & duplex to (auto negotiation)
remove NIC driver then reinstall or update
that is in ALL devices

note : I doubt that the same speed refere that you transfer your files between LAN but using INTERNET
0
axcxAuthor Commented:
I switched off the card and turned it on. The transfer jumped up to 100mbs so it's still ten times less than the maximum. I reinstalled the card. Still the same.
Internet download speed is now at 56mbps.
0
nobusCommented:
do you have the slow ness between 1&2, 2&3, and 1&3 ?
or only between some?  then look at the installed nic model
0
axcxAuthor Commented:
Only the media center machine causes problems. This is a problem of this computer not others. This is a regular Realtek card on asrock motherboard. I used original drivers I got with the board.
0
nader alkahtaniNetwork EngineerCommented:
Use the last updateed driver from online
0
nobusCommented:
what model card is that mobo?
0
axcxAuthor Commented:
H97M Anniversary with Realtek RTL8111GR. The driver installed is latest 8.25.108.2014.
0
nader alkahtaniNetwork EngineerCommented:
Did you update motherboard drivers ? All hardware ? And BIOS

http://www.asrock.com/mb/Intel/H97M%20Anniversary/?cat=Download

Post eventvwr errors  or google it by using the following :
Event id [nomber} nic realtek slow connection ethernet
0
axcxAuthor Commented:
No. But I've just done something different. I went downstairs where my router is, unplugged the laptop and media center cables, swapped them. Then I checked transfers. The laptop was ok still 1gbps while the media center went down to 10mbs. So I disconnected it put my laptop there connected it to check if there was anything wrong with the cable or socket. It still displayed 1gbps. I reconnected the media center and it works now at 1gbps too.
I really don't know what the problem was.
0
nader alkahtaniNetwork EngineerCommented:
This may help you , although you didn't post event id ! http://support2.microsoft.com/kb/325487
0
nobusCommented:
looks like you had  a bad contact in the plug, or cable
0
nader alkahtaniNetwork EngineerCommented:
Nobus : he said that he made this solution

Try Disabling “Large Send Offload (LSO) or the second sccess , http://www.howtosolutions.net/2013/06/fixing-slow-sending-or-receiving-of-files-through-lan-network-using-windows/#.VHS-90e8arU
0
Rob HutchinsonDesktop SupportCommented:
Umm, all you need to do, is go into the properties of the network card and change the network speed from autonegotiation to 100 Full or 100 Half.

Go into the network properties for your network card on the Media PC
Then click the "Configure..." button for your network card
Click the "Advanced" tab
Find the entry called "Speed & Duplex" or something similar
Click the Drop down on the right and first try 100 Full then 100 Half if the 100 Full doesn't work.

See the attached print screen for what you should be looking for.
100Full.jpg
0
axcxAuthor Commented:
Thanks everybody for help. I must have been something with plugs, cables or the router.
0
axcxAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for axcx's comment #a40466696

for the following reason:

I sorted it out by chance.
0
Rob HutchinsonDesktop SupportCommented:
Hmm, think some points should at least go to "NADIR" since he did mention:

check if there is cable issue (compatibilty,ability,etc)

and axcx said,
I must have been something with plugs, cables or the router.

Not sure how you get all this helpful troubleshooting info from all these techs, and then
I sorted it out by chance.
when you're not even sure what you did to solve the problem?
0
nobusCommented:
i also suggested that, but after it was running, and he said he did not know why
0
nader alkahtaniNetwork EngineerCommented:
Thank  you so much , Rob Hutchinson
0
axcxAuthor Commented:
Sorry guys. I didn't notice it. I couldn't even believe it could be a matter of a twisted piece of cable so I focused on system settings. I wasn't sure but today in the morning it was slower again. I replaced that wire and it's 1gbps now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.