Exchange 2007 to 2013 Mail Flow Issues w Distro Goups

BSModlin
BSModlin used Ask the Experts™
on
I am currently in the middle of a 2007 to 2013 migration.  I am in the process of migrating mailboxes.  I have about 60 of 200 complete.  I have also replicated the public folders.  I have 3rd party applications that email notifications like Barracuda appliances, Backup Exec, etc.  I have changed these applications to use the 2013 serer to replay the mail.  If I leave the email configured to send to a distribution group the mail never gets delivered, but if I change the distro group to an individual, then the mail flows through.

For example, I am in the distro group itgroup@xxx.com, and that has always been where Backup Exec sends emails.  Once I changed the IP to 2013 server the emails stopped.  I thought it was my receive connector, but after a while I decided to change the email address from that group to just me and it works...... Same with the Barracuda..... We have a custom CRM that emails reports every morning to "C" levels and ALL of those  are not functioning....

These same distro groups that do NOT work through relay, DO work when being sent from users......

PLEASE HELP!!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2014

Commented:
First thing to do is check the properties of the group, and ensure that the setting to require senders being authenticated isn't enabled. If it is, turn it off.

Also ensure that the groups are Universal Mail Enabled groups.

Simon.
Peter HutchisonSenior Network Systems Specialist

Commented:
Also, make sure that in the Advanced properties of the group that the Expansion Server is either changed to another server or turned off. I personally turn that feature off.

Author

Commented:
I am a bit confused... these groups were working fine until i introduced the new 2013 server. These groups are for internal use only.  If I turn off Require Sender to be Authenticated.... then it will be outside accessible, correct?
Should you be charging more for IT Services?

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Peter HutchisonSenior Network Systems Specialist

Commented:
You shouldn't need to turn 'Require sender to be authenticated'. You only need this turned off, if external users 'need' to be able to send mails to it.
Also, that that the Group's distribution list Email addresses match address policies for Exchange 2013 and Alias is valid (no spaces).

Author

Commented:
Can you please elaborate.... Not sure where or what to check....
Senior Network Systems Specialist
Commented:
Open properties of the Distribution Group in Admin.
See the E-mail Addresses tab to view Email Addresses. Do they look ok?
For Alias, check that the Alias name (which is usually based on group name) has no spaces in it.

Author

Commented:
All looks ok.....
Most Valuable Expert 2014

Commented:
Are the internal servers authenticating when they send email to the server?
If not, then you need to disable require authentication.

If they are then you need to check that is configured correctly.
You are correct that by disabling the requirement that external people can use the group - in that case I usually suggest using an internal only address (group@group.example.com or group@example.local) so that they cannot be addressed from outside - but only if the sender cannot authenticate for sending.

Simon.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial