Solved

Revert website to http

Posted on 2014-11-25
4
139 Views
Last Modified: 2014-12-01
Hello,
You know that problem you have when you set up a new website in IIS and want to redirect http traffic to https?

Well, I have the opposite problem. When users type http://website they are automatically redirected to https://website
I have two websites, each on Windows 2003 server with IIS 6.

Each website is for internal purposes and was setup by the vendor. Both are built with ASP.NET. Both have self-signed domain certs.

Now, all client machines have moved to a new Active Directory domain and the servers are still on the old domain. This causes the typical SSL warning to appear on the users screen where they have to accept or click to go on which is annoying. We are planning to move the servers to the new domain as well soon but I wanted to make what I thought would be a quick fix, to simply disable https, or at least not force traffic to https.

- I have unticked the "Require secure channel" on the Secure communication in the Directory Security tab in IIS properties.
- I have removed the certificate
- I have looked for custom error pages with redirect on it but don't see one related
- I have cleared the ssl port box on the Web Site tap in IIS properties
- I have searched for something related to redirect in the web.config but don't see anything related.

And the vendor claim that they have not putted any http to https redirect in the code.
So what can I check? I'm obviously missing something. I just want to restore the default behavior of IIS and access the websites on plain old port 80 http
0
Comment
Question by:Bes4dmin
  • 3
4 Comments
 
LVL 7

Expert Comment

by:Ray
ID: 40464965
Go to website properties, under Home Directory tab.  What is selected for
"The content for this resource should come from"
0
 
LVL 1

Author Comment

by:Bes4dmin
ID: 40465893
"A directory located on this computer"
I tried with "a redirection to a URL" typing http://website and nothing.
0
 
LVL 1

Accepted Solution

by:
Bes4dmin earned 0 total points
ID: 40466709
Ah solved it. There was a default.asp that had the redirect. Should have looked in that file in the first place.
Thanks anyway
0
 
LVL 1

Author Closing Comment

by:Bes4dmin
ID: 40473302
Self solved
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When it comes to showing a 404 error page to your visitors, you do not want that generic page to show, and you especially do not want your hosting provider’s ad error page to show either. In this article, I will show you how to enable the custom 40…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question