• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 116
  • Last Modified:

websites do not load without admin privileges

We run a server 2008 domain with some Internet Options set by group policy. Until recently we did not have any issues with our settings. Now we have a few sites that will not load without elevated privileges.

http://www.virginiats.com is one of them.

I need to know which setting needs tweaked in Internet Options to eliminate this issue.

I have already tried compatibility view and adding the site to the trusted sites

any help will be appreciated.
0
ICantSee
Asked:
ICantSee
  • 2
1 Solution
 
jcimarronCommented:
ICantSee--
You say this is recent.  Try a System Restore to a time before the problem started.
0
 
ICantSeeAuthor Commented:
I was able to resolve this issue by editing the group policy that applies to Internet Explorer. All it took was adding the website to the trusted zone at the server level. Adding it locally seemed to not have any affect.
0
 
ICantSeeAuthor Commented:
The solution was not related to any responses from any other Expert.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now