Solved

wordpress permalink

Posted on 2014-11-25
6
104 Views
Last Modified: 2014-11-28
i inherited an account that is in wordpress.  It is for a law firm.  I had to add a new lawyer.  I copied a page for an exisitng lawyer and put in new pic, new bio, etc.  I cannot figure out how to change the permalink.  It keeps saying the original lawyers name.  When I click edit and type in correct name for this page, it adds a number on the end.  I am now up to 3.  Not sure how to fix this.  Here is a screen shot.
http://screencast.com/t/PF0kSI1Oc9
0
Comment
Question by:nsitedesigns
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 70

Accepted Solution

by:
Jason C. Levine earned 500 total points
ID: 40465521
If WordPress adds numbers to the end of the slug, it's because it thinks the slug already exists somewhere.  Check the Trash and Drafts?
0
 

Author Comment

by:nsitedesigns
ID: 40465586
where is the trash located?
while I am working on it, this page in question is set to private.  maybe that makes a difference.
0
 
LVL 70

Assisted Solution

by:Jason C. Levine
Jason C. Levine earned 500 total points
ID: 40465596
No, that shouldn't matter.

Trash is one of the filter options at the top of the All Pages list.

Something else to try, may be stupid, but disable permalinks (set to default), save it, then re-enable them.  Sometimes that clears stuff out.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:nsitedesigns
ID: 40465618
WHen I mouseover "Pages" all I see is All Pages, Add New and Relation Tags.  I don't see a trash filter.

Do i disable permalinks on the one page in question or site wide?
Do I have to publish with this change and then change it back?
0
 
LVL 70

Assisted Solution

by:Jason C. Levine
Jason C. Levine earned 500 total points
ID: 40465673
Disable permalinks site wide (only way to do it).  Don't worry about publishing the page.

The filter is on the All Pages menu, not the admin menu on the left.  Click All Pages.
0
 

Author Comment

by:nsitedesigns
ID: 40470799
My programmer got it to finally take the new permatlink address that I was not able to add.  He said there was some weird funky caching going on with this site.  Glad it is working now!
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

WordPress has made it easy to create scalable sites based on their powerful CMS, but as great as WordPress is, there are some SEO issues that haven’t been addressed out of the box.  Fortunately these problems can be solved with a few plugins.  The f…
This article shows the steps required to install WordPress on Azure. Web Apps, Mobile Apps, API Apps, or Functions, in Azure all these run in an App Service plan. WordPress is no exception and requires an App Service Plan and Database to install
This video teaches viewers how to create their own website using cPanel and Wordpress. Tutorial walks users through how to set up their own domain name from tools like Domain Registrar, Hosting Account, and Wordpress. More specifically, the order in…
The purpose of this video is to demonstrate how to set up the permalinks on a WordPress Website. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Go t…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question