Single space problem with Word 2007

Need some help in setting up a DEFAULT for single spacing when ever I create a Word document.  I go to the top where there are several displays and select single spacing but it doesn't work.  I would like to set it as a default.  Right now it is like double space.
Thanks
camtzAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
John HurstConnect With a Mentor Business Consultant (Owner)Commented:
Go to Styles in Word 2007 and select the Word 2003 Style. Single spacing to order for you.

Of course, you can make the Word 2003 style Default.
0
 
Paul SauvéRetiredCommented:
Open a new document and be sure that the selected paragraph style is Normal (all other styles in a Word document are based on the Normal style)
Select the Home tab -> display the Paragraph options
Select all the paragraph options that you want to have in the Normal.dotm template
Click on the Set As Default button
Tick the All documents based on the Normal.dotm template?
Click on OK
Click on OK again

All new documents will now have the paragraph style you have just defined!Global Paragraph
0
 
10023Web site maintenance and designCommented:
If you can put up with 1.15 spacing and paragraph spacing...you might want to just modify words 2007 default normal template...
Here is a link to perform tasks and it shows how changes will persist through all new documents.  
https://support.office.com/en-ie/article/Single-space-the-lines-in-a-document-e96fa086-3f36-415e-8a7c-b4690ad94b92
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
10023Web site maintenance and designCommented:
I did not see your post paul
0
 
camtzAuthor Commented:
Boy, that was easy, thanks a lot.
0
 
John HurstBusiness Consultant (Owner)Commented:
@camtz  - Thanks for the update. Yes it is easy. Works up to Word 2010 and then for Word 2013 I need to adjust my style.
0
All Courses

From novice to tech pro — start learning today.