Slow Terminal Server on WS 2008 R2 64 bits installed on Vmware Vcenter 5.5

Hello, We just set up a new Windows Server 2008 R2 64 bits on Vmware Vcenter 5.5
The server is installed for 7 users to connect to the ERP SAGE Ligne 100.
When we open a console session on the Vsphere Client, there is no problem
When we open a Terminal Server Session, everything is very slow; It's also freezing when new users connect to the server while others are already connected.
The server is 8gb Memory. The VMWARE Tools are up to date.

This Server replace a WS2003 with exactly the same environnement (SAGE Ligne 100, 7 Terminal Server Users, SQL Server);which has no problem

Tanks for help
mdmmpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gheistCommented:
You should be using vmxnet3 just like in the old environment.
0
mdmmpAuthor Commented:
I Tried to create a new network Card using vmxnet3 but it doesn't solve
0
RantCanSr. Systems AdministratorCommented:
Check your memory provisioning.  You may need to add more. 8 GB seems low for SQL, TS and even 7 users.

We run SAGE MAS 200 as a remote app, as opposed to a full TS; you might try that.

http://technet.microsoft.com/en-us/library/cc730673(v=ws.10).aspx

You would also need RDS CALs to ensure you are in licensing compliance with your EULA.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

mdmmpAuthor Commented:
Tanks for the answer
SQL use 500 Mb of memory with databases
7 users is the maximum, but the problem appear with only 1 user.
The licences per user are up to date
We don't use the remote app services; the user has is own desktop on the remote desktop server
The problem doesn't appear in console mode, but only in rdp mode.
0
mdmmpAuthor Commented:
Finally we found that the ERP SAGE doesn't work with UNC file path. So we just change shortcut on each user with the local file path of the server, and it works now.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mdmmpAuthor Commented:
.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.