Solved

Slow Terminal Server on WS 2008 R2 64 bits installed on Vmware Vcenter 5.5

Posted on 2014-11-27
6
447 Views
Last Modified: 2014-12-06
Hello, We just set up a new Windows Server 2008 R2 64 bits on Vmware Vcenter 5.5
The server is installed for 7 users to connect to the ERP SAGE Ligne 100.
When we open a console session on the Vsphere Client, there is no problem
When we open a Terminal Server Session, everything is very slow; It's also freezing when new users connect to the server while others are already connected.
The server is 8gb Memory. The VMWARE Tools are up to date.

This Server replace a WS2003 with exactly the same environnement (SAGE Ligne 100, 7 Terminal Server Users, SQL Server);which has no problem

Tanks for help
0
Comment
Question by:mdmmp
  • 4
6 Comments
 
LVL 61

Expert Comment

by:gheist
ID: 40468804
You should be using vmxnet3 just like in the old environment.
0
 

Author Comment

by:mdmmp
ID: 40469093
I Tried to create a new network Card using vmxnet3 but it doesn't solve
0
 
LVL 9

Expert Comment

by:RantCan
ID: 40469275
Check your memory provisioning.  You may need to add more. 8 GB seems low for SQL, TS and even 7 users.

We run SAGE MAS 200 as a remote app, as opposed to a full TS; you might try that.

http://technet.microsoft.com/en-us/library/cc730673(v=ws.10).aspx

You would also need RDS CALs to ensure you are in licensing compliance with your EULA.
0
Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

 

Author Comment

by:mdmmp
ID: 40473506
Tanks for the answer
SQL use 500 Mb of memory with databases
7 users is the maximum, but the problem appear with only 1 user.
The licences per user are up to date
We don't use the remote app services; the user has is own desktop on the remote desktop server
The problem doesn't appear in console mode, but only in rdp mode.
0
 

Accepted Solution

by:
mdmmp earned 0 total points
ID: 40473749
Finally we found that the ERP SAGE doesn't work with UNC file path. So we just change shortcut on each user with the local file path of the server, and it works now.
0
 

Author Closing Comment

by:mdmmp
ID: 40484443
.
0

Featured Post

Integrate social media with email signatures

Is your company active on social media? Do you also use email signatures? Including social media icons in your email signature is a great way to get fans for free. Let all your email users know you’re on social media quickly and easily, in a single click.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If we need to check who deleted a Virtual Machine from our vCenter. Looking this task in logs can be painful and spend lot of time, so the best way to check this is in the vCenter DB. Just connect to vCenter DB(default DB should be VCDB and using…
In this article, I will show you HOW TO: Suppress Configuration Issues and Warnings Alert displayed in Summary status for ESXi 6.5 after enabling SSH or ESXi Shell.
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

943 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now