FTP no longer works on my mac

My macbook pro is no longer able to ftp. I know its my computer because when I ftp from my iPhone there is no issue. I have tried multiple ftp servers, replaced the router / modem that my isp gave me, and done a factory reset on the modem.

The error results in Coda are: Error -135: socket write error
The error results from Filezilla are: Could not write to socket: EPERM - Permission denied

When I run a traceroute I get a huge delay leaving my internal ip (see the *; took up to 15 seconds to find the next ip):
72 byte packets
 1  192.168.0.1 (192.168.0.1)  3.173 ms  12.042 ms  7.570 ms
 2  * * *
 3  209.148.243.217 (209.148.243.217)  17.397 ms  12.633 ms  11.704 ms
 4  64.71.241.97 (64.71.241.97)  11.520 ms  29.589 ms  29.728 ms
 5  209.148.224.242 (209.148.224.242)  29.897 ms  29.324 ms  29.904 ms
 6  torix.tge2-3.ar1.tor1.ca.nlayer.net (206.108.34.53)  30.018 ms  27.717 ms  29.274 ms
 7  ae2-69.tor10.ip4.gtt.net (46.33.80.241)  40.839 ms  36.484 ms  39.976 ms
 8  ip4.gtt.net (89.149.128.149)  50.003 ms  43.761 ms  39.804 ms
 9  ae2-69.cr1.iad1.ip4.gtt.net (46.33.80.22)  38.566 ms  39.508 ms  48.900 ms
10  as54641.xe-9-0-1.ar1.iad1.us.as4436.gtt.net (69.31.31.42)  35.012 ms  49.487 ms  70.705 ms
11  ecvp68.inmotionhosting.com (70.39.148.40)  49.362 ms  39.169 ms  50.832 ms
12  vps9664.inmotionhosting.com (198.46.86.110)  50.676 ms  48.834 ms  41.583 ms


The only recent update I have done was installing norton antivirus. However, when I turn the firewall completely off it still doesn't work. I have checked with my isp and hosting company and there is no blockage on my ip. This issue has been consistent for 3 days.

Short of a complete reformat, is there a setting I can apply on my modem (hitron from rogers cable), or a setting on my mac I can change?
m2ewAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strungCommented:
Try uninstalling Norton completely. That seems to me to be the likely cause.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
strungCommented:
Can you FTP out if you do a safe start by holding down the shift key?
0
m2ewAuthor Commented:
Hi strung,
I will try both. Fingers crossed.
0
m2ewAuthor Commented:
Looks like it was norton. Guess something in its config.
First I uninstalled it and booted in safe mode and it worked.
Tried again in normal boot without norton and it worked.
Then I reinstalled it under its original configuration and no problems :)

TYSM for the help strung.
Cheers!
0
m2ewAuthor Commented:
Thanks again for the quick and concise feedback. Cheers!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.