Solved

Microsoft Word 2007. My footnote numbers should be in superscript,  but are normal size. How to fix

Posted on 2014-11-27
6
324 Views
Last Modified: 2014-11-27
I am working on document in Word 2007. Two things: When I enter a footnote the note number at bottom of page is not in superscript font, but in normal font. How to set it so that all numbers will automatically appear in superscript?

How to set it so that words will not be broken to two with hyphen at the end of lines?
0
Comment
Question by:Michael Murphy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 24

Accepted Solution

by:
Phillip Burton earned 500 total points
ID: 40469209
Go to Home - Styles.
Click on the small arrow at the bottom-right hand corner of the styles section.
A new Styles pane should appear.
At the bottom of this new pane is a button called "Managed Styles". Click it.
Click on the style "Footnote Reference". Click on "Modify".
Click on Format - Font.
Check "Superscript".
Close all the dialog boxes.
0
 
LVL 24

Expert Comment

by:Phillip Burton
ID: 40469218
Page Layout - Hyphenation - None (or have a look at the Options).
0
 

Author Comment

by:Michael Murphy
ID: 40469410
Thanks for the Hyphenation advice. It worked. With regard to the footnote font, I clicked little arrow on bottom right of Styles menu. It opened a pane which listed 'clear all', 'normal,  'no spacing', 'title', 'subtitle', 'strong', 'quote',, BUT NO 'Managed Styles'. I must be doing something wrong.  There is an options button which opens a window titled: Style Pane Options'. But no reference here to 'managed styles'.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 10

Expert Comment

by:10023
ID: 40469427
If you are using the default Normal template which by default is the first style under |Home| and |styles| right click to modify and then go to format and choose |font| and make choices accordingly.
0
 
LVL 10

Expert Comment

by:10023
ID: 40469444
It is on the home tab....style chevron that you click then to the bottom right button..it isn't labeled except for a tool tip

*****************************
on home tab far rightlook to bottom right button for the tool tip
0
 

Author Comment

by:Michael Murphy
ID: 40469456
Thanks, for such clear instructions. I have done it. Thanks a million.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

PaperPort has a feature called the "Send To Bar". It provides a convenient, drag-and-drop interface for using other installed software, such as Microsoft Office. However, this article shows that the latest Office 2016 apps (installed with an Office …
No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
This video shows where to find the word count, how to display it, and what it breaks down to in Microsoft Word.
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question