Backup Exec 2014 Agent Installasion

We have recently Upgraded Our backup media Server for Backup exec 2010 R3 to 2014 SP1.

I am trying to re install the backup agent on the clients and facing issue.

The Nodes are running 2003 R2 OS With SP2 , When I try to Update these servers from the backup exec console on the media Server it gives me the following Error

"Error Connecting to the Remote Computer. Ensure that the computer is Available, has WMI Enabled, and is not blocked by firewall. 2147944122"

Screen Print Attached for reference

Remote-Push-1.png
I have checked the Connectivity and I am able to Ping the Client servers from the media Servers, also the WMI Service is restarted on both the nodes, But I Still face the Error.

I Also tried uninstalling the previous version of the Agent from the Server and tried a Manual install by transferring the "RAWS32" folder from the media Server, But it Still fails with the following Error (Attached is the Installation Log file for reference)


11-26-2014,19:41:15 : AgentSeqDlgs::AgentInstaller

11-26-2014,19:41:15 : Executing runtime installer package vcredist_x86.exe.

11-26-2014,19:41:15 : C:\VCRedist\V10.0\vcredist_x86.exe /q /norestart /log "C:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec\Logs\V10.0_x86_msruntime_install.log"

+ 11-26-2014,19:41:15 : ERROR - 3: Failed to execute SQL Express setup.

11-26-2014,19:41:16 : Return Value of Microsoft Visual C++ 2010 Redistributable (x86) : 1603

+ 11-26-2014,19:41:16 : V-225-298: ERROR: Failed to execute VC 10.0 runtime installer. Error code 1603. ***To search for information about this error, click here

+ 11-26-2014,19:41:16 : Review this log file for details: C:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec\Logs\V10.0_x86_msruntime_install.log

11-26-2014,19:41:16 : The return value for Microsoft VC++ Redistributables (x86) returned error code: 1603

11-26-2014,19:41:16 : Clean up Symantec installer keys.

11-26-2014,19:41:24 : AgentSeqDlgs::Misc_BE_CommonOps

11-26-2014,19:41:24 : Dialog Sequence Returning errorlevel 1603

+ 11-26-2014,19:41:24 : The Installation Failed!

I have already tried Installing the following Components on the 2003 Servers

1) Microsoft Visual C++ 2012 x86.
2) Windows Installer 4.5
3) Windows Imaging Component
4) MSXML6 Service pack 2
5) dotNetFx40_Full_x86_x64.exe

But nothing helped, The Installation is Still failing Can you please assist me in resolving the issue.
RAWSINST2014-HTM.mht
SeshadrimAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NVITCommented:
After uninstalling previous version of Agent on Server, did you reboot that Server?

The 1603 error indicates some resource that the installer for the MS Visual C ++ Redistributable needs is held in use by some other process.
http://knowledge.autodesk.com/support/autocad-map-3d/troubleshooting/caas/sfdcarticles/sfdcarticles/2011-Troubleshooting-Error-1603-in-AutoCAD-Map-3D.html
0
SeshadrimAuthor Commented:
I have restarted the server before Attempting to install it Again.
0
NVITCommented:
Hi Seshadrim,

Just wondering if you got it working. If not, have you seen this? It's related to the RAWS32 http://www.symantec.com/connect/forums/be-2014-remote-agent-install-failing
0
SeshadrimAuthor Commented:
The issue is now fixed. Even though we have the latest version of VCREDIST installed on the Server the installer Still looks for the Folder to be present on the installation source. I just Copied the entire RAWS32 folder along with other folders like DotNetFx, MSXML & VCRedist and triggered a Manual installation and it worked.

Thanks.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SeshadrimAuthor Commented:
Found this Fix before I could go through the previous Comment.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.