Solved

Backup Exec 2014 Agent Installasion

Posted on 2014-11-27
5
2,262 Views
Last Modified: 2014-12-29
We have recently Upgraded Our backup media Server for Backup exec 2010 R3 to 2014 SP1.

I am trying to re install the backup agent on the clients and facing issue.

The Nodes are running 2003 R2 OS With SP2 , When I try to Update these servers from the backup exec console on the media Server it gives me the following Error

"Error Connecting to the Remote Computer. Ensure that the computer is Available, has WMI Enabled, and is not blocked by firewall. 2147944122"

Screen Print Attached for reference

Remote-Push-1.png
I have checked the Connectivity and I am able to Ping the Client servers from the media Servers, also the WMI Service is restarted on both the nodes, But I Still face the Error.

I Also tried uninstalling the previous version of the Agent from the Server and tried a Manual install by transferring the "RAWS32" folder from the media Server, But it Still fails with the following Error (Attached is the Installation Log file for reference)


11-26-2014,19:41:15 : AgentSeqDlgs::AgentInstaller

11-26-2014,19:41:15 : Executing runtime installer package vcredist_x86.exe.

11-26-2014,19:41:15 : C:\VCRedist\V10.0\vcredist_x86.exe /q /norestart /log "C:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec\Logs\V10.0_x86_msruntime_install.log"

+ 11-26-2014,19:41:15 : ERROR - 3: Failed to execute SQL Express setup.

11-26-2014,19:41:16 : Return Value of Microsoft Visual C++ 2010 Redistributable (x86) : 1603

+ 11-26-2014,19:41:16 : V-225-298: ERROR: Failed to execute VC 10.0 runtime installer. Error code 1603. ***To search for information about this error, click here

+ 11-26-2014,19:41:16 : Review this log file for details: C:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec\Logs\V10.0_x86_msruntime_install.log

11-26-2014,19:41:16 : The return value for Microsoft VC++ Redistributables (x86) returned error code: 1603

11-26-2014,19:41:16 : Clean up Symantec installer keys.

11-26-2014,19:41:24 : AgentSeqDlgs::Misc_BE_CommonOps

11-26-2014,19:41:24 : Dialog Sequence Returning errorlevel 1603

+ 11-26-2014,19:41:24 : The Installation Failed!

I have already tried Installing the following Components on the 2003 Servers

1) Microsoft Visual C++ 2012 x86.
2) Windows Installer 4.5
3) Windows Imaging Component
4) MSXML6 Service pack 2
5) dotNetFx40_Full_x86_x64.exe

But nothing helped, The Installation is Still failing Can you please assist me in resolving the issue.
RAWSINST2014-HTM.mht
0
Comment
Question by:Seshadrim
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 24

Expert Comment

by:NVIT
ID: 40469564
After uninstalling previous version of Agent on Server, did you reboot that Server?

The 1603 error indicates some resource that the installer for the MS Visual C ++ Redistributable needs is held in use by some other process.
http://knowledge.autodesk.com/support/autocad-map-3d/troubleshooting/caas/sfdcarticles/sfdcarticles/2011-Troubleshooting-Error-1603-in-AutoCAD-Map-3D.html
0
 

Author Comment

by:Seshadrim
ID: 40469614
I have restarted the server before Attempting to install it Again.
0
 
LVL 24

Assisted Solution

by:NVIT
NVIT earned 250 total points
ID: 40470107
Hi Seshadrim,

Just wondering if you got it working. If not, have you seen this? It's related to the RAWS32 http://www.symantec.com/connect/forums/be-2014-remote-agent-install-failing
0
 

Accepted Solution

by:
Seshadrim earned 0 total points
ID: 40516578
The issue is now fixed. Even though we have the latest version of VCREDIST installed on the Server the installer Still looks for the Folder to be present on the installation source. I just Copied the entire RAWS32 folder along with other folders like DotNetFx, MSXML & VCRedist and triggered a Manual installation and it worked.

Thanks.
0
 

Author Closing Comment

by:Seshadrim
ID: 40521497
Found this Fix before I could go through the previous Comment.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
DHCP server 6 63
I want to use librsync in my Delphi backup application. 3 69
WD MybookLive Data disappear 6 67
Raising Forest Functional Level 9 57
By default, Carbonite Server Backup manages your encryption key for you using Advanced Encryption Standard (AES) 128-bit encryption. If you choose to manage your private encryption key, your backups will be encrypted using AES 256-bit encryption.
The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question