WIndows 7 Cannot be installed in Virtual Box

I have tried to install WIndows 7 64 bits Enterprise ISO on VirtualBox, but it keeps asking for drivers.
I have tried to install it in VMware Workstation, and it installed  without any problem.

I still want to install in VirtualBox, if I can get some help from EE Windows Gurus.

Thanks
jskfanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Have you checked the iso is correct? (I know it's already installed in Virtualbox).

Can you screenshot the error message ?
0
StriguerosCommented:
Hello jskfan,

Would you please post the ID of those hardware?

And what version of Virtual Box are you using?

To get the ID of the hardware, right click on Computer, choose Manage, then in Computer Management, choose Device Manager, and then the hardware not installed, will marked as a Yellow mark.  Double click on it,

And then you can go to properties, and see details tab, On property, choose Hardware ids.

Thank you,
0
gheistCommented:
If you select Windows 7 system profile default disk is SATA which is perfectly supported by Windows 7.
For 64bit guest system you must have virtualisation extension enabled for your processor.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

rindiCommented:
At what point do you get asked for drivers? Do you have a screenshot?
0
jskfanAuthor Commented:
I am using Virtualbox 4.3.18

winst
0
rindiCommented:
You haven't setup an HD, only a DVD drive, and connected that to the virtual SATA controller. You should normally have the DVD drive connected to the IDE controller (select the IDE controller, then the left icon with the plus sign, then select the iso file. Then under the SATA controller click on the other (right hand icon with the plus sign which is for harddisks), then create a virtual HD of the size you need. Once that is done and you start the installation, you should see the disk at the point you get stuck now...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gheistCommented:
Just dump this machine and create a new one with wizard
Should come up with IDE DVD drive and 25+GB SATA disk.
I doubt you managed to get machine without a single disk to install Windows 7, in vmware or on a physical computer.
0
jskfanAuthor Commented:
When I created a VM in VirtualBox,I chose "Don't add a virtual hard drive" that was the problem.
Now that I selected that option, the select HDD and proceeded with the wizard...then in Settings/Storage under controller ID, I selected the location of the ISO file. it looks like now it is installing...

Thanks for your help Guys !!
0
jskfanAuthor Commented:
Thank you Guys !!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.