Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1201
  • Last Modified:

Exchange 2013: Auto forwarder rule on mail enabled public folder

Hi!

We want to automatically forward mails which are sent to a mail enabled public folder to an internal mailbox.

We have a mail enabled public folder which already receives incoming mails from the internet. This works.
The public folder is configured with "send as"-permissions, so I can send outgoing emails with the sender address of this public folder to the internet. This also works.
I have owner- and send-as-permissions on this public folder and I configured a rule (using Outlook folder assistant) on this public folder (forward all incoming mails to my internal mail account). This doesn't work - mails never arrive in my account.

What could be the reason for this?

Thanks and best regards!
Chris
0
mbwjk
Asked:
mbwjk
  • 3
1 Solution
 
valmaticCommented:
Have a look in the Exchange Management Console, in the Hub Transport Server - Organization Configuration.

Automatic Forward - may be disabled. If you enable that setting, it should allow you to auto-forward emails.
0
 
mbwjkAuthor Commented:
Thanks.

Is it
Exchange Management Console
Organization Configuration
Hub-Transport
Remote domains
Standard (*) / Properties / message format
where I have to do this setting?

Best regards
Chris
0
 
valmaticCommented:
let me double check
0
 
valmaticCommented:
Yes that looks correct.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now