Solved

Archiving not working

Posted on 2014-12-01
2
69 Views
Last Modified: 2014-12-14
Hi,
I have new exchange 2013 Server, I have copied my user's emails from Pst to exchange mailbox and all working ok.
No I enabled in-place archive for the users, created a new mailbox and added retention policy for 6 month archive. I can see a new folder automatically created "in-place archive-username" under my mailbox in outlook or webmail. but no emails are moved to it so far..
can anyone know why emails not moving according to retention policy?  is there a different setup in exchange 2013 from exchange 2010?
thanks in advance for helping..
Kind regards
Biju
0
Comment
Question by:bijumdam
2 Comments
 
LVL 36

Accepted Solution

by:
Jian An Lim earned 500 total points
ID: 40475638
has Managed Folder Assistant service run ?
can you also force start the services?
0
 

Author Comment

by:bijumdam
ID: 40499426
I've requested that this question be deleted for the following reason:

solved
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Nearly six years ago I was hired by a company to be their senior server engineer. One of my first projects was to implement Exchange Server 2007 on a Windows Server 2008 Single Copy Cluster for high availability. That was the easy part; read on to l…
Utilizing an array to gracefully append to a list of EmailAddresses
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now