Exchange working with CDO windows 2000 library

Hi Experts,
I have developed an app in Access 2010 (started off in Access 2000), in the app the user creates a word 2010 document/report. Then once the report is completed they have the ability to email the report off to any Groups or Users (copied from the Main Exchange Address Book), although some Reports need to be automatically emailed to a predefined groups of users.

This app has created over 70k reports and emailed them off with no problems. Now I find out that they have recently updated Exchange with alot of Windows Updates and Exchange Service packs. Now with the first Email Group Accout created since the update, the app has been broken.

As far as the user is concerned nothing goes wrong, they create the Report, then Email the Report and no error messages appears. I even get a success return value from Exchange, but the Report is not emailed to anyone. But if I choose an account that was created before all the updates then the Report is emailed off correctly.

Any help will be greatly appreciated.

Scott
Wheelie26Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kevinhsiehCommented:
By default, Exchange distribution groups do not allow non-authenticated users/connections to send to them. Modify to group to allow anonymous senders and see if that works.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob JurdEE Community AdvisorCommented:
I've requested that this question be deleted for the following reason:

Duplicate question of www.experts-exchange.com/Programming/Misc/Q_28571860.html#a40475218
0
Wheelie26Author Commented:
My problem laid in the setup/configuration of the groups, once the group had been allowed to accept files from Anomynous sources, everything worked fine.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.