Solved

Lexmark T640 Service error 900.00 RIP Software

Posted on 2014-12-02
9
1,925 Views
Last Modified: 2015-01-20
I am having an unusual problem. When a specific user prints out of her Outlook Web mail it causes the printer to basically crash with the error "Service error 900.00 RIP Software." Reading up on that error it tells me it's a problem with the communication of what's being sent. If this user tries to print to a different printer (Another Lexmark T640) it crashes that printer. If she prints from Word or any other application it prints fine.

What could be causing her internet e-mail printing to cause the printer to crash? This is a relatively new occurrence and it only appears to happen with this user.
0
Comment
Question by:Tarkisal
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 5

Expert Comment

by:Aaron
ID: 40476723
Have you tried to do a restore to when the computer was not having this issue? That would help rule somet things out. You can do full windows updates, check for new drivers or roll back, re-install MS Outlook or configure back to default settings.

If you can report back after we can see where to go from there... RIP error does sounds serious "Rest in peace" ha ha
0
 

Author Comment

by:Tarkisal
ID: 40477036
I was able to restore to earlier last month before the issue began but it's still happening. I noticed the user was still running IE10 so I tried bumping her up to 11 with no luck. The issue is internet printing only - She's not using Outlook but instead Outlook Webmail. All Desktop based applications print fine.
0
 
LVL 5

Expert Comment

by:Aaron
ID: 40477059
You can try rolling back to IE9?

Or you could try another browser like Firefox? Even just temporarily to see if the browser or the driver/or OS config is the issue.
0
Space-Age Communications Transitions to DevOps

ViaSat, a global provider of satellite and wireless communications, securely connects businesses, governments, and organizations to the Internet. Learn how ViaSat’s Network Solutions Engineer, drove the transition from a traditional network support to a DevOps-centric model.

 
LVL 38

Accepted Solution

by:
hdhondt earned 500 total points
ID: 40478135
Have you tried a different driver? The T640 supports PCL5, PCL6 and PostScript. All of them are available here:

http://support.lexmark.com/index?page=product&segment=SUPPORT&productCode=LEXMARK_T640&locale=en&userlocale=EN#2
0
 

Author Comment

by:Tarkisal
ID: 40496052
So I have tried plugging in every driver available to me for the T640 and almost all of them cause the error message above. The only one that doesn't appears to be the Lexmark Universal - but then a number of people can't print at all on that one! Again, this only affects IE printing. It's now happening with several people, not just the one computer listed earlier. When I switch it to the Lexmark Universal printer driver suddenly when people try to print out of internet explorer it either crashes IE or just doesn't print. No error messages, no nothing.

Thanks
0
 
LVL 38

Expert Comment

by:hdhondt
ID: 40497700
So it does sound like an IE problem, rather than a printer/driver problem. As Aaron suggested, have you tried another browser? I can think of many reasons for giving IE the boot...
0
 

Author Comment

by:Tarkisal
ID: 40513365
I would like nothing better than to get rid IE. Unfortunately my company has to use it so I'm stuck using it. However to answer your question both Chrome and Firefox print fine. So perhaps I am looking at it from the wrong side. Is there something in IE that could be causing such an issue?
0
 
LVL 38

Expert Comment

by:hdhondt
ID: 40514018
It sounds incredible that IE can cause the printer's RIP to crash through three drivers with three different printer languages.

Have you tried a factory reset on the printer? Page 97 of the User's Manual lists:

Make sure the printer is on and Ready appears on the display.
Press Key button on the operator panel.
Press Down until the Tick appears next to Settings, and then press Tick.
Press Down until the Tick appears next to Setup Menu, and then press Tick.
Press Down until the Tick appears next to Factory Defaults, and then press Tick.
Press Down until the Tick appears next to Restore Now, and then press Tick.

The message Restoring Factory Defaults appears, followed by the Ready message.
0
 

Author Closing Comment

by:Tarkisal
ID: 40559658
I believe I found a driver that works. I am using the newest PCL6 T640 XL driver. So far I have only received that RIP error once and people are able to print out of IE. I believe the root problem is still somehow tied to the server and the driver but this seems to be working well for now.

(I did reset one of the printers but that didn't seem to work.)

Thanks!
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you are anything like me, you install many apps on your phone and have your life on it, sometimes literally.  When I bought my current phone, a Samsung Galaxy S5 from Verizon, they were only selling the versions with 16 GB internal.  I didn't rea…
It’s a strangely common occurrence that when you send someone their login details for a system, they can’t get in. This article will help you understand why it happens, and what you can do about it.
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question