Autocorrect; correcting from the dead

I have an iMac that refuses to let Autocorrect die. Anytime someone types of it autocorrects to outfield. To remedy this I opened up System Preferences > Keyboard > Text tab > and unchecked the Correct Spelling automatically. This worked however then it reinitialized after a couple days. I double checked the settings and everything was still disabled. I turned it on and off again however autocorrect persisted. I then cleared the entire list of word replacements and yet again of autocorrected to outfield. Anyone have any suggestions?  The computer is running 10.9.1 and when I run the test of typing of it is in Finder Search.
Kevin PortellPollack, Pollack, Isaac & De CiccoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

EdTechyCommented:
Is it possibly only affecting certain programs. System Preferences > Keyboard > Text seems to only work with some built in os x apps. It may be that there are the same set of preferences for an individual program. Word has it's own auto correct settings.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tom GrellCOMMUNICATIONS SPECIALISTCommented:
Go to System Preferences>Keyboard>Input Sources>Text and check the list on the left side. The defaut list is symbols and fractions, but someone may have added the of/outfield substitution to the list. Or there may be a text expander program installed, such as TypeIt4Me or Textexpander. These programs allow you to type customize shortcuts and automatically expand the shortcut into longer words or phrases. It appears that it has been programmed to expand of to outfield.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.