Location not showing/updating in Lync 2010 Client

I am trying to have Lync automatically update the location of users. I have tried many things and nothing shows on the Lync client but manually entering a location or checking the box to show other my location. I do not have EV so have no MSAG to validate. As long as the latest updates are installed this should not be an issue. Any ideas? Thanks!
LVL 1
jbyrd1981Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jbyrd1981Author Commented:
Figured it out!!! Wow! All it was is that I needed to use the subnet IP for the site listed in AD sites and services. Must be exact or it does not work. :) Thanks!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Chat / IM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.