OAW SSL Cert Bindings

Have a strange problem with my IIS, I have created a new binding that covers all unassigned IPs on port 443 with no host name and my proper SSL cert. But when accessing from a browser, it just shows the self signed cert?

There is another binding for 127.0.0.1 thats has the selfsigned on it. But that should not interfere right?  

Any ideas?
liminalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

VB ITSSpecialist ConsultantCommented:
Is this SSL certificate for Exchange? If so you should assign the certificate either through the Exchange Management Console or Exchange Management Shell.

See this article for the relevant steps: http://technet.microsoft.com/en-us/library/dd351257%28v=exchg.141%29.aspx
0
liminalAuthor Commented:
I have done that, should I have left just left the bindings in IIS alone?
0
VB ITSSpecialist ConsultantCommented:
Yep, no need to touch them. Try re-applying the certificate through EMC or EMS. If that doesn't work, remove the self signed certificate that's bound to 127.0.0.1
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

liminalAuthor Commented:
Ok, so im trying to remove the authorised cert. Then re add and apply all the services. But I cant untick the services?
0
liminalAuthor Commented:
Right, so I worked that out, removed and readded and then reapplied all the services. But its still not working.

SO you say, remove the self signed from within EMC?
0
VB ITSSpecialist ConsultantCommented:
Did you remove the binding to 127.0.0.1 within IIS Manager?
0
liminalAuthor Commented:
Interestingly its working for ECP, but not OWA :(
0
VB ITSSpecialist ConsultantCommented:
Have you tried doing a cached refresh? i.e. hold down Shift + Ctrl while clicking the refresh icon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
liminalAuthor Commented:
Yup that was it.

Thanks mate!
0
VB ITSSpecialist ConsultantCommented:
Glad we got there in the end :)
0
liminalAuthor Commented:
No, removing that binding in IIS broke it again and now I cant get into anything :(
0
VB ITSSpecialist ConsultantCommented:
Argh! Try re-assigning it again through EMC.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.