The remote computer requires Network Level Authentication, which your computer does not support. For assistance, please contact your system.

All Windows XP Pro is having this issue in my network. They cannot log in, meaning they can not be productive.  They have this message popup: "The remote computer requires Network Level Authentication, which your computer does not support. For assistance, please contact your system". Please Help!!!
LVL 2
jmerullaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

revo1059Commented:
Using Remote Desktop? You will need version 7.0. It supports NLA


https://support.microsoft.com/kb/969084/en-us
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jmerullaAuthor Commented:
I have tried this solution already but no success.
0
Rob GMicrosoft Systems EngineerCommented:
Option 1.
You can disable NLA on the Server side and set it to the less secure allow whatever to connect.. this will work too..

Option2:
       
1. Log in as an admin

You can use any account that has local administrative rights.
      
2.       
Check for update compliance

For Windows XP to be able to use NLA, it must first be updated to SP3. Additionally, I would suggest installing the RDP v.7 update as well since it brings the full functionality of NLA into play.
      
3.       
Open the registry editor

Here is where things can get dangerous. If you do not feel safe doing the following, DO NOT DO IT! You could seriously break your machine if you do something other than what is described.
      
4.       
Navigate to and modify the registry keys

There are two keys to change. The first is located at:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

You are going to modify the key named 'Security Packages'
Add 'tspkg' to the listing of security packages. Do not remove any packages.

The second key is located at:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders

You are going to modify the key named 'SecurityProviders'
Add 'credssp.dll' to the listing of Security Providers.

Close the registry editor.
      
5.       
Restart the computer.

After the restart is complete. Test the NLA functionality by attempting to RDP to a server that only accepts RDP connections from machines that use NLA.

If it works, you have succeeded. If it does not work, then you should check to ensure that the above defined changes have been made correctly.
0
LeeTutorretiredCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.