Solved

Receive connectors in exchange 2010

Posted on 2014-12-03
5
58 Views
Last Modified: 2014-12-07
We installed TL Ashford that is monitoring software on a server, that software talks to our iSeries (AS400) and sends an email the end user.   I added a receive connector in Exchange with the following information.  Protocol loggin level = verbose, receive mail from remote servers that have these IP addresses = the IP addresses of the server that the software is on and the iSeries, Externally Secured is chaecked and anonymous users and Exchange server is checked.   Any suggestions on how to get the software to be able to send email?
0
Comment
Question by:atcitdept
5 Comments
 
LVL 19

Accepted Solution

by:
Adam Farage earned 250 total points
ID: 40479173
You receive connector seems correct, but you are best suited to go back to the vendor and request support. If you just purchased it, it should be as easy as simply inputting in the settings required (HUB transport FQDN, TCP 25 as the port, preferred email address) and thats it. Should be under SMTP settings as most applications have it there.
0
 

Author Comment

by:atcitdept
ID: 40479187
The vendor told me it only works with SMTP. Can you walk me through where to see what the SMTP setting are in Exchange?  I am not that savvy in Exchange.
0
 
LVL 19

Expert Comment

by:Adam Farage
ID: 40479211
Its not on Exchange, you are OK there. You need to input the settings from Exchange (what I listed above) into your application. Contact there support, unless someone knows anything about this product here.
0
 
LVL 22

Assisted Solution

by:Nick Rhode
Nick Rhode earned 250 total points
ID: 40479266
I had this issue with an AS400.  As stated above make sure your application is pointing correctly to your exchange server.

On the exchange server create an externally secured relay that only waits for responses from the AS400.

I followed this link here:  Secure Relay

Scroll down the page till you get to the detailed settings with screenshots.  Its a step by step guide to building the externally secured relay to be able to accept and mail out from the AS400 etc.
0
 
LVL 16

Expert Comment

by:Rajitha Chimmani
ID: 40479317
you have not specified what is the issue.

However, make sure you have the right port mentioned, port 25 in the receive connector properties. Once created, make sure the connector is enabled. Restart transport service is required.

Also, you must consider testing smtp port from your AS400 server to Exchange..telnet exchangeserver 25
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Suggested Solutions

Utilizing an array to gracefully append to a list of EmailAddresses
Resolve DNS query failed errors for Exchange
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now