Error Message from in Internet Explorer 10

Hi to all Experts,
I have a Windows 7 Professional 32 bit PC that is the only one on my domain that is getting the following error message
loadLaunchui() Error Set IE Window : Error Number: -2146823281 Error Message: Unable to set property ‘IEWindow’ of undefined or null reference

This This message only comes up when I am running a specific application. I have no idea if it will help but the application is called ADP drive. This is a Dealership Management system. ADP Drive uses Internet Explorer for it's interface. I can get logged into ADP Drive no problem, and then there is a window on the right side that allows me to launch a window that allows the user to access specific functions. That is when the above error message come up. After the error message comes up I have found that I click cancel and then the message never comes back unless I close the application and open it again, log back in and then hit this launch window. Then I get the error again. I have searched high and low and I cannot find an answer. I have other Windows 7 Pro 32 Bit machines that do not have this issue at all. Any Ideas?
HarleyITGuyAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
HarleyITGuyConnect With a Mentor Author Commented:
OK found the fix for this stupid error message. Who would think that this had to do with a Arial Font missing. All fixed now!!
0
 
Thomas WheelerCommented:
Are the computers that work using ie 10? If so are they in compatability mode?
0
 
HarleyITGuyAuthor Commented:
All other machines are IE 10 and no they are not running in compatibility mode. I have tried compatibility mode and it made no difference
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Thomas WheelerCommented:
Have you tried resetting all the ie settings to default? Also compare add-ons and disable all add-ons to see if it makes a difference.
0
 
HarleyITGuyAuthor Commented:
Yes I have done all the above plus stupid Microsoft Fix it Uninstalled IE 10 and reinstalled
0
 
Thomas WheelerCommented:
Have you tried running ie as another user?
0
 
HarleyITGuyAuthor Commented:
Yes
0
 
HarleyITGuyAuthor Commented:
And tried a different profile
0
 
HarleyITGuyAuthor Commented:
Because I found out how to fix it with a stupid Arial Font missing!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.